Audio system failures. Need help.. - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 27th April 2012, 07:04 PM   #1 (permalink)
vanos is unaware they can edit their status
GTR.co.uk seasoned Member
 
vanos's Avatar
 
Join Date: Mar 2008
Posts: 99
Audio system failures. Need help..

Hi all,

Those of you who had your audio system replaced (AV unit), could you post here? Was it covered under warranty? Was the car stock or tuned?

Background:
Nissan denies warranty on the AV-unit because of Cobb. - NAGTROC - The Nissan GT-R Owners Club

Thanks
__________________
vanos is offline   Reply With Quote
Old 27th April 2012, 08:49 PM   #2 (permalink)
Cheesyslug is gutted to be selling Katie...
GTR.co.uk seasoned Member
 
Cheesyslug's Avatar
 
Join Date: Feb 2012
Location: North East
Cars owned: '09 R35 DMG Black Edition, '05 EP3 Honda Civc Type-R
Posts: 65
My entire av unit and phone died the day after i bought mine. Everything else worked fine. Checked by HPC and replaced under warranty with no troubles. :-)
__________________
Cheesyslug is offline   Reply With Quote
Old 27th April 2012, 08:58 PM   #3 (permalink)
sw20GTS is feeling the need for more powerrr
GTROC Member
 
sw20GTS's Avatar
 
Join Date: Jul 2010
Location: Northants
Cars owned: Currently Audi Q7 and GTR Black Edition
Posts: 2,060
a bit OT but how did he access this menu?

__________________
sw20GTS is offline   Reply With Quote
 
Old 27th April 2012, 09:20 PM   #4 (permalink)
vanos is unaware they can edit their status
GTR.co.uk seasoned Member
 
vanos's Avatar
 
Join Date: Mar 2008
Posts: 99
Quote:
Originally Posted by Cheesyslug View Post
My entire av unit and phone died the day after i bought mine. Everything else worked fine. Checked by HPC and replaced under warranty with no troubles. :-)
Noted, thanks
__________________
vanos is offline   Reply With Quote
Old 27th April 2012, 09:21 PM   #5 (permalink)
vanos is unaware they can edit their status
GTR.co.uk seasoned Member
 
vanos's Avatar
 
Join Date: Mar 2008
Posts: 99
Quote:
Originally Posted by sw20GTS View Post
a bit OT but how did he access this menu?

Hold the "settings" button and turn the volume knob to the left (ccw)
__________________
vanos is offline   Reply With Quote
Old 28th April 2012, 12:16 PM   #6 (permalink)
donut is faster and more furious
GTR.co.uk seasoned Member
 
Join Date: Apr 2012
Location: North Madchester
Cars owned: Porsche 997C4s Porsche,Cayenne Turbo,Porsche 996 C4,M3,various other BMWs,Golf VR6, Golf GTR Mark1 8 valve
Posts: 42
Mine has just gone. Car is nearly 3 yrs old. This will be covered under warranty. Middlehurst confirmed warranty is for 5 years. I got the impression this is a common problem. The head unit is a clarion and could take 3 weeks to arrive. In the meantime no music or phone.
__________________
donut is offline   Reply With Quote
Old 28th April 2012, 01:13 PM   #7 (permalink)
Jm-Imports is sitting on 1293 @ the hubs
Registered User
 
Join Date: Feb 2007
Posts: 3,522
i have a UK unit if anybody needs it
__________________
Jm-Imports is offline   Reply With Quote
Old 30th April 2012, 07:40 PM   #8 (permalink)
misters3 is loving the torque in the E70!
Registered
 
Join Date: Jun 2008
Location: Glasgow
Cars owned: BMW 335D, R35
Posts: 2,752
Quote:
Originally Posted by donut View Post
Mine has just gone. Car is nearly 3 yrs old. This will be covered under warranty. Middlehurst confirmed warranty is for 5 years. I got the impression this is a common problem. The head unit is a clarion and could take 3 weeks to arrive. In the meantime no music or phone.
Mine has just gone today. What happened was i jumped out of car to post a letter and got back and went to start car but was already running. So hit the button twice quickly as i realised i'd mistakenly by force of habit hit the start button when getting into car. Hasn't worked since.

It's stuck on the USB input. Taking it out has no effect. Can't turn off the audio system to get to hidden menu. Putting CD in has no effect either. Have left it an hour before re-trying. Looks like a warranty job for me too.

Bad timing (not that there is good timing) as my 3 way focal speakers are getting replaced next week with the new 2 ways!

Car is sep 09 so 2.5 years ish.
__________________
misters3 is offline   Reply With Quote
Old 30th April 2012, 10:37 PM   #9 (permalink)
Austin is loving his Datsun.
Executive GTR Owners Club Member
 
Austin's Avatar
 
Join Date: Sep 2010
Posts: 387
My AV unit went just before 1 year old. The symptoms started with the iPod randomly not connecting or being recognised. Then random beeps when driving. NHPC found 2 faults showing on the AV system and the exchange was authorised.
__________________
Austin is offline   Reply With Quote
Old 30th April 2012, 11:29 PM   #10 (permalink)
vanos is unaware they can edit their status
GTR.co.uk seasoned Member
 
vanos's Avatar
 
Join Date: Mar 2008
Posts: 99
Quote:
Originally Posted by misters3 View Post
Mine has just gone today. What happened was i jumped out of car to post a letter and got back and went to start car but was already running. So hit the button twice quickly as i realised i'd mistakenly by force of habit hit the start button when getting into car. Hasn't worked since.

It's stuck on the USB input. Taking it out has no effect. Can't turn off the audio system to get to hidden menu. Putting CD in has no effect either. Have left it an hour before re-trying. Looks like a warranty job for me too.

Bad timing (not that there is good timing) as my 3 way focal speakers are getting replaced next week with the new 2 ways!

Car is sep 09 so 2.5 years ish.
Did you try disconnecting the battery? Try that..
__________________
vanos is offline   Reply With Quote
Old 1st May 2012, 06:54 PM   #11 (permalink)
saucyboy is Enjoying every journey!!
GTR.co.uk seasoned Member
 
saucyboy's Avatar
 
Join Date: Nov 2009
Location: KENT
Cars owned: Noble M12 GTO-3, 996 Turbo, Now- 172 Cup, R32 GT-R, R35 GT-R
Posts: 2,619
Quote:
Originally Posted by Austin View Post
My AV unit went just before 1 year old. The symptoms started with the iPod randomly not connecting or being recognised. Then random beeps when driving. NHPC found 2 faults showing on the AV system and the exchange was authorised.
Mines been doing this. I was out for 3 hours solid the other day and Ipod worked fine. Then next time I was out it just dropped off and the system kept saying check Ipod. It's happened a fair bit and is totally random. I might pop to Bromley and ask them to take a look.
__________________
saucyboy is offline   Reply With Quote
Old 1st May 2012, 09:43 PM   #12 (permalink)
Austin is loving his Datsun.
Executive GTR Owners Club Member
 
Austin's Avatar
 
Join Date: Sep 2010
Posts: 387
Quote:
Originally Posted by saucyboy View Post
Mines been doing this. I was out for 3 hours solid the other day and Ipod worked fine. Then next time I was out it just dropped off and the system kept saying check Ipod. It's happened a fair bit and is totally random. I might pop to Bromley and ask them to take a look.
They'll be able to tell quite quickly if it's faulty. The random beeps got me as I couldn't work out where they were coming from for a while.

Vanos I forgot to say, covered under warranty, only mods are rear cam and y-pipe.
__________________
Austin is offline   Reply With Quote
Old 16th May 2012, 04:56 PM   #13 (permalink)
donut is faster and more furious
GTR.co.uk seasoned Member
 
Join Date: Apr 2012
Location: North Madchester
Cars owned: Porsche 997C4s Porsche,Cayenne Turbo,Porsche 996 C4,M3,various other BMWs,Golf VR6, Golf GTR Mark1 8 valve
Posts: 42
Mines fixed by Middlehurst. Took less than an hour. Now refilling hard drive.
__________________
donut is offline   Reply With Quote
Old 26th May 2012, 07:58 PM   #14 (permalink)
GRowsell is Gavin in the real world...
Executive GTR Owners Club Member
 
GRowsell's Avatar
 
Join Date: Feb 2007
Location: Essex
Cars owned: Stage Fright R35, 440hp R34 GTT (which you should buy), Various big tractors, lots of junk vehicles,
Posts: 253
Quote:
Originally Posted by vanos View Post
Did you try disconnecting the battery? Try that..
I did... and now the car won't start!!!

I called Litchfields (was Iain's idea to do the battery dissconnect as it was after I left them last week that it stopped working) and he said that often happens and to leave it a while and it'd probably be ok... but it's not! I get all the dash lights etc, but nothing else... from searches I reckon it could be the steering lock relay working the immobiliser.

And I'm gutted as this car is giving me way to many issues.

Oh, and double gutted as it's now blocking in my R34 as well
__________________

UK's most powerful R34 GTT 4 door Tiptronic for sale on Skyline Owners Club
GRowsell is offline   Reply With Quote
Old 26th May 2012, 09:53 PM   #15 (permalink)
ANDYR35 is unaware they can edit their status
GTROC Member
 
ANDYR35's Avatar
 
Join Date: Sep 2008
Location: Glasgow.
Posts: 680
Quote:
Originally Posted by GRowsell View Post
I did... and now the car won't start!!!

I called Litchfields (was Iain's idea to do the battery dissconnect as it was after I left them last week that it stopped working) and he said that often happens and to leave it a while and it'd probably be ok... but it's not! I get all the dash lights etc, but nothing else... from searches I reckon it could be the steering lock relay working the immobiliser.

And I'm gutted as this car is giving me way to many issues.

Oh, and double gutted as it's now blocking in my R34 as well

Do you have a Tracker that could be messing with it starting?
__________________
ANDYR35 is offline   Reply With Quote
Old 27th May 2012, 10:48 PM   #16 (permalink)
GRowsell is Gavin in the real world...
Executive GTR Owners Club Member
 
GRowsell's Avatar
 
Join Date: Feb 2007
Location: Essex
Cars owned: Stage Fright R35, 440hp R34 GTT (which you should buy), Various big tractors, lots of junk vehicles,
Posts: 253
Not that I'm aware of... and I've had the car about a year.

I've spoken to Sly at Kaizer Motor Company in Kent and whilst he's been hugely helpful offering to come and plug his Consult unit in to attempt getting it started, I have declined as I want it to be picked up whilst still dead... because if he gets it running, the fault may not appear again whilst under warranty (only about 6 weeks left).
__________________

UK's most powerful R34 GTT 4 door Tiptronic for sale on Skyline Owners Club
GRowsell is offline   Reply With Quote
Old 28th May 2012, 08:41 PM   #17 (permalink)
Wosisnim is unaware they can edit their status
GT-RDC Member
 
Wosisnim's Avatar
 
Join Date: Apr 2012
Posts: 318
Just had my 36 month service and was told Audio unit warranty has been extended to 5years. Ive had no problem but its reassuring to know, so a trip to your HPC should sort it f.o.c.
__________________
Wosisnim is offline   Reply With Quote
Old 28th May 2012, 09:04 PM   #18 (permalink)
Karls is Thinking about moving to Wales!
Registered
 
Karls's Avatar
 
Join Date: Jul 2010
Location: Gloucestershire
Posts: 1,715
Is the f.o.c replacement an improved design do you know?
__________________
Karls is offline   Reply With Quote
Old 29th May 2012, 08:34 AM   #19 (permalink)
misters3 is loving the torque in the E70!
Registered
 
Join Date: Jun 2008
Location: Glasgow
Cars owned: BMW 335D, R35
Posts: 2,752
Quote:
Originally Posted by Karls View Post
Is the f.o.c replacement an improved design do you know?
Don't think so, i was told they are refurbished units.

I'm getting my switched this afternoon so will let you know.
__________________
misters3 is offline   Reply With Quote
Old 29th May 2012, 06:01 PM   #20 (permalink)
misters3 is loving the torque in the E70!
Registered
 
Join Date: Jun 2008
Location: Glasgow
Cars owned: BMW 335D, R35
Posts: 2,752
Quote:
Originally Posted by misters3 View Post
Don't think so, i was told they are refurbished units.

I'm getting my switched this afternoon so will let you know.
Exactly the same as far as i can tell.

BTW - would you believe when i started the car to drive to Nobles from Glasgow...........something was wrong.....couldn't quite put my finger on it, till i realised i had tunes playing!! Still got is switched out.

Should be getting the speaker upgrade done over the weekend. Will be post updated photos next week.
__________________
misters3 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.