Car wont start! Steering lock failure i think despite having recall - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 27th June 2013, 08:13 PM   #1 (permalink)
Nedzilla is unaware they can edit their status
GTR.co.uk seasoned Member
 
Nedzilla's Avatar
 
Join Date: Feb 2012
Location: Cheshire
Posts: 522
Car wont start! Steering lock failure i think despite having recall

As per title,just got in my car and it wont start. All was fine yesterday,all electrics are working and the battery is fine.
When the ignition is switched on the inteligent key light stays on with all the other lights and stays on by itself for about 5 seconds after the ignition is turned off.

Had a quick look at the owners manual and it points to a peoblem with the key or the steering lock. Tried the other key and same result.

What do you think chaps? Sounds like the steering lock problem to me. I had the recall done at Middlehursts about six weeks ago so a bit pissed off to say the least as my car is now stuck at the bottom of my narrow driveway f*#king up my evenings plans and probably my weekend.

Cheers.
__________________
Nedzilla is offline   Reply With Quote
Old 27th June 2013, 09:00 PM   #2 (permalink)
isub is unaware they can edit their status
GTR.co.uk seasoned Member
 
isub's Avatar
 
Join Date: Mar 2013
Location: Northamptonshire
Cars owned: 10' R35, stage 4, Russ Fellows system, Eibach arb's, ap & XP10's, MPSS
Posts: 150
Ned, had the exact same problem. When it first happened it prompted me to get the steering lock recall done, which was right at the very start of the recall process.

A week later it failed to start again, took back to the dealers, no problem found.

Few days later same thing, it became more frequent, but i must add always started in the end. Sometimes after 30 mins, sometimes after 5.

Though it did become almost every other day of driving. In the end i changed the fob battery, and it has never done it again since. That was prob two months ago now.

Apparently if the fob does go flat it should still work by sticking it in the slot under the steering wheel. But this never helped when i had the starting problem.

Maybe the above may help you. My car is a my10 and had never had new fob batteries.
__________________
isub is offline   Reply With Quote
Old 27th June 2013, 09:36 PM   #3 (permalink)
KAT
KAT is back to a single turbo
Executive GTR Owners Club Member
 
KAT's Avatar
 
Join Date: Apr 2011
Location: PETERHEAD
Cars owned: R35 GT-R, Evo 5 RS, FQ360, Sti, DC2, F1 R27, ML55, Shogun, A180
Posts: 471
I had a problem when I was first taking my car out this year.
I cant remember exactly what lights were on/off but the key symbol was on and I suspected the steering lock, your problem sounds similar.
All that was wrong with mine was the battery in the tracker fob, I have never used mine so although it always clicks away I thought it wouldn't matter but it does.
It has an LED on it that has to light up when the button is pressed.
Not sure if this applies to you or no.
J
__________________
KAT is offline   Reply With Quote
 
Old 27th June 2013, 11:10 PM   #4 (permalink)
Nedzilla is unaware they can edit their status
GTR.co.uk seasoned Member
 
Nedzilla's Avatar
 
Join Date: Feb 2012
Location: Cheshire
Posts: 522
Thanks for the replies guys. Went out earlier and got new batteries for the key fobs and still no joy.
KAT,my tracker is also inactive and i just leave the fobs at home so i had a look at them and no LED so i changed the battery in one of them (same as the ones in the key fobs luckily) and hey presto it started straight away!!

No idea why this is either as my tracker is is also inactive but clearly its something that ALL GTR owners should be aware of!
Hopefully someone can shed some light on the issue.

Luckily my car was at home.

Anyway,once again the forum has come up trumps as i was picturing the car being on the back of a trailer in the morning and facing a hefty bill for what turned out to be a £2 albeit odd fix.

Thanx very much to you both.
__________________
Nedzilla is offline   Reply With Quote
Old 27th June 2013, 11:14 PM   #5 (permalink)
KAT
KAT is back to a single turbo
Executive GTR Owners Club Member
 
KAT's Avatar
 
Join Date: Apr 2011
Location: PETERHEAD
Cars owned: R35 GT-R, Evo 5 RS, FQ360, Sti, DC2, F1 R27, ML55, Shogun, A180
Posts: 471
Great you have it sorted, have a good blast this weekend to celebrate
J
__________________
KAT is offline   Reply With Quote
Old 27th June 2013, 11:26 PM   #6 (permalink)
Nedzilla is unaware they can edit their status
GTR.co.uk seasoned Member
 
Nedzilla's Avatar
 
Join Date: Feb 2012
Location: Cheshire
Posts: 522
Quote:
Originally Posted by KAT View Post
Great you have it sorted, have a good blast this weekend to celebrate
J
Thanks again,i'l treat it to a couple of tanks full of v power nitro this weekend if the weathers good!
__________________
Nedzilla is offline   Reply With Quote
Old 5th March 2017, 06:42 PM   #7 (permalink)
Chronos is ripping up the tarmac with Godzilla ALL year round
GT-RDC Member
 
Chronos's Avatar
 
Join Date: Dec 2013
Location: Planet R35
Cars owned: R35 Black Edition
Posts: 5,781
OK just to add as I just had the none start when changing battery , as none of the above worked for me, and this is one of the threads I found when searching for help, so to forum record my funky experience, and include the fix -

It went like this -
I changed the car battery Just for a bigger spec one, and now the car won't start! Car has power, locks and unlocks fine, radio fine, just when you press the start button nothing happens, no crank at all! Put the original battery back, same issue, the key symbol stays on the dash as per picture (attached) for 5 seconds when you turn the ignition off, so swapped the key and tracker fob batteries around no joy, tried the key fob in the key slot next to the steering wheel no joy, locked the car and left it 10 mins no joy, tried the spare set of keys no joy, car has had the steering lock recall done about a year ago, called cobra tracker as I have a live subscription with them, they say all is ok their end.. new batteries in the key fob/tracker fob, no joy.

FIX - The bitch has started !!!! left the battery positive off for 5-8 mins, put it back, and it's fired up! Thanks Goldie for the tip, thought I had the dredded steering lock issue then!!
__________________
R35 GT-R Black Edition ACSpeedtech remap/Forged Engine-Carrillo rods/CP pistons/HKS cams Dodson:Linney HD gearset uprated gearbox +2013software/Greddy Intercooler/Russ Fellows exhaust+Downpipes/ASNU 1050 Injectors/ACSpeedtech intakes/MPS4S 265~305/Alcon Extreme duty discs+Hawk pads
Chronos is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.