Anyone have the gtc 4 light kit fitted? - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10th August 2013, 07:19 PM   #1 (permalink)
bobbie is Stage 1
Registered
 
bobbie's Avatar
 
Join Date: Jan 2013
Location: Bristol
Cars owned: 2010 GTR
Posts: 1,046
Anyone have the gtc 4 light kit fitted?

I bought one and fitted it as its just plug and play but no 4 lights light up when braking with the lights in off position, if i put side lights on the outer 2 light and the inner ones light up only when you brake, can anyone advise on this, i have emailed GTC so waiting for there reply.

Bobby
__________________
bobbie is offline   Reply With Quote
Old 10th August 2013, 07:55 PM   #2 (permalink)
Sinth is unaware they can edit their status
GTR.co.uk seasoned Member
 
Join Date: Sep 2010
Location: London
Posts: 683
That is what is meant to happen. Your kit is working fine
__________________
Sinth is offline   Reply With Quote
Old 10th August 2013, 08:14 PM   #3 (permalink)
dtox is unaware they can edit their status
GTR.co.uk seasoned Member
 
Join Date: Sep 2009
Location: Cornwall, UK
Posts: 375
Does it look like this - If yes then its meant to

Tail Light Wiring Kit | Zele Performance Parts - NISSAN GT-R | Zele Performance Global Website






If you want all 4 to light up when you brake I have seen a thread about it somewhere on the internet but its not plug and play requires soldering and wire and all sorts
__________________
dtox is offline   Reply With Quote
 
Old 10th August 2013, 09:22 PM   #4 (permalink)
bobbie is Stage 1
Registered
 
bobbie's Avatar
 
Join Date: Jan 2013
Location: Bristol
Cars owned: 2010 GTR
Posts: 1,046
I took the wire loom off then tested it, it made no difference put it back on still no difference, perhaps there is something wrong in the little black box it comes with, the normal running lights are side lights on means outer ones lit up when you brake the inner ones light up, with the harness fitted makes know difference reacts the same.i thought all 4 would light up with no side lights on.

Bobby
__________________
bobbie is offline   Reply With Quote
Old 10th August 2013, 09:46 PM   #5 (permalink)
David.Yu is adjusting to life without a GT-R...
GT-RDC Member
 
Join Date: Jun 2001
Location: Surrey, UK
Cars owned: R35 GT-R, BMW M135i 5 dr manual, 190hp Abarth 500 (wife's)
Posts: 5,040
The only thing it is designed to do is light up all 4 when the sidelights or main lights are on. Only the inner two (and the high level one in the spoiler) will shine brighter under braking.

IF all 4 do not light up when the sidelights are on, then there is a fault either with the unit or the installation.
__________________
David.Yu is offline   Reply With Quote
Old 10th August 2013, 10:39 PM   #6 (permalink)
dtox is unaware they can edit their status
GTR.co.uk seasoned Member
 
Join Date: Sep 2009
Location: Cornwall, UK
Posts: 375
I believe this is how it should work;

Brake Lights only - No Sidelights


Sidelights only - No Brakes


Sidelights On - With Brakes On



Please correct me if I'm wrong
__________________
dtox is offline   Reply With Quote
Old 11th August 2013, 07:34 AM   #7 (permalink)
bobbie is Stage 1
Registered
 
bobbie's Avatar
 
Join Date: Jan 2013
Location: Bristol
Cars owned: 2010 GTR
Posts: 1,046
Nope mine do that with side lights on the brake lights are not on at all, i cannot get all 4 lights to light up with the side lights on, they only light up all 4 when you brake, there must be something wrong with the wire loom.

Bobby
__________________
bobbie is offline   Reply With Quote
Old 11th August 2013, 01:03 PM   #8 (permalink)
bobbie is Stage 1
Registered
 
bobbie's Avatar
 
Join Date: Jan 2013
Location: Bristol
Cars owned: 2010 GTR
Posts: 1,046
There is a fault in the loom so will be sending it back for replacement.

Bobby
__________________
bobbie is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.