Intelligent key issues - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 1st December 2013, 03:42 PM   #1 (permalink)
legowyn is trying not to spend too much on upgrades
GTR.co.uk seasoned Member
 
Join Date: Jun 2012
Location: Glasgow
Cars owned: Audi A3 Sportback Black Edition; Mercedes A180 Sport; MY09 GT-R R35 Gunmetal
Posts: 134
Intelligent key issues

I've been having some issues with my intelligent key recently and wondered if anyone had any thoughts as to the cause. Sometimes the car doesn't recognise the key, so the car won't open or shows the yellow key warning, but it is very sporadic - sometimes the door won't open but once you are in it recognises the key, or the door opens but it won't start without the key in the slot. Yesterday I went to get fuel but couldn't as the filler flap wouldn't unlock!

Changed battery in key for a brand new one, which has helped a bit but it still does the same thing. Car battery itself is almost new as well and charged regularly. Sterring lock recall has been done already.

Any ideas/anyone had similar issues?

Thanks
__________________
legowyn is offline   Reply With Quote
Old 1st December 2013, 03:48 PM   #2 (permalink)
sw20GTS is feeling the need for more powerrr
GTROC Member
 
sw20GTS's Avatar
 
Join Date: Jul 2010
Location: Northants
Cars owned: Currently Audi Q7 and GTR Black Edition
Posts: 2,060
I was going to say check batteries or steering lock but seems you've got that covered.

Dodgy key fob perhaps? Have you tried the spare key to compare?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kuro Black GTR - Milltek Non Res Y Pipe - Litchfield Stage 1 - 2012 Gearbox Upgrade - Litchfields 4 light kit - Litchfields Reverse Camera - Litchfields Warranty - MPSS 275/305 OH YEAH
sw20GTS is offline   Reply With Quote
Old 1st December 2013, 03:57 PM   #3 (permalink)
legowyn is trying not to spend too much on upgrades
GTR.co.uk seasoned Member
 
Join Date: Jun 2012
Location: Glasgow
Cars owned: Audi A3 Sportback Black Edition; Mercedes A180 Sport; MY09 GT-R R35 Gunmetal
Posts: 134
Thanks, yes tried spare key, albeit without a new battery in it, and same issue.
__________________
legowyn is offline   Reply With Quote
 
Old 1st December 2013, 04:03 PM   #4 (permalink)
sw20GTS is feeling the need for more powerrr
GTROC Member
 
sw20GTS's Avatar
 
Join Date: Jul 2010
Location: Northants
Cars owned: Currently Audi Q7 and GTR Black Edition
Posts: 2,060
I had the same symptoms turned out to be steering lock failing which I've replaced. The only other time this would happen is when the battery is low - but I keep it charged whenever I can with CTEK (cold weather drains the battery a lot!).

Try new batteries in the spare fob to see if it makes any difference?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kuro Black GTR - Milltek Non Res Y Pipe - Litchfield Stage 1 - 2012 Gearbox Upgrade - Litchfields 4 light kit - Litchfields Reverse Camera - Litchfields Warranty - MPSS 275/305 OH YEAH
sw20GTS is offline   Reply With Quote
Old 1st December 2013, 06:18 PM   #5 (permalink)
Tin
Tin is modded out.
GT-RDC Member
 
Tin's Avatar
 
Join Date: Aug 2010
Location: Buckz
Posts: 1,922
Wild guess... anything new recently fitted of a wireless nature? could be something interrupting with the bluetooth freq? Does it happen always in the same place?
__________________
Tin is offline   Reply With Quote
Old 2nd December 2013, 08:51 PM   #6 (permalink)
legowyn is trying not to spend too much on upgrades
GTR.co.uk seasoned Member
 
Join Date: Jun 2012
Location: Glasgow
Cars owned: Audi A3 Sportback Black Edition; Mercedes A180 Sport; MY09 GT-R R35 Gunmetal
Posts: 134
no, nothing new fitted and happens in different places - only new thing is a new battery pit in the car around 4 weeks ago but wouldn't have thought that would cause any issues, and it's been happening on and off for a while. Might need to get the key checked out.
__________________
legowyn is offline   Reply With Quote
Old 2nd December 2013, 09:50 PM   #7 (permalink)
Glennyboy is Balancing emissions by also having an electric car
GTR.co.uk seasoned Member
 
Join Date: Nov 2012
Location: West Sussex
Cars owned: R35, Clio 182, 911C4 cab, Boxster, Pulsar Gti-R, 306 gti-6, Rover 220 turbo, 205Gti x4, Renault 19 16v
Posts: 173
My bet is its something to do with the cobra tracker that's fitted. I disconnected the car battery on mine to join up some ctek permanent leads so I could charge the car without having to lift the bonnet every time, and it reset the tracker (even though it wasn't activated/subscribed at the time) and had to then play around with the tracker fob to get things working again and get rid of the yellow key light. Although I don't think that wouldn't explain the getting in and out of car as mine still locked/unlocked.
__________________
Glennyboy is offline   Reply With Quote
Old 5th December 2013, 07:09 PM   #8 (permalink)
MickB is unaware they can edit their status
GTR.co.uk posting Member - No selling
 
Join Date: Mar 2008
Location: Essex
Cars owned: 350Z
Posts: 87
I have same problem. Rarely works first time when I walk up to car. Sometimes have to press key to unlock car. I think its the car sensor rather than the key fob as spare key is same even with new batteries.
__________________
MickB is offline   Reply With Quote
Old 10th December 2013, 08:06 PM   #9 (permalink)
legowyn is trying not to spend too much on upgrades
GTR.co.uk seasoned Member
 
Join Date: Jun 2012
Location: Glasgow
Cars owned: Audi A3 Sportback Black Edition; Mercedes A180 Sport; MY09 GT-R R35 Gunmetal
Posts: 134
Does anyone know where the sensor is, and any thoughts as to cause of sensor issues? Could also be tracker, as suggested, so that is worth exploring further as well.
__________________
legowyn is offline   Reply With Quote
Old 10th December 2013, 08:43 PM   #10 (permalink)
TREG is the man to speak to about photographing your wedding!
R35 Section manager
 
TREG's Avatar
 
Join Date: May 2004
Location: West sussex.
Cars owned: R 35 GTR
Posts: 10,603
I'm sure I read recently that someone had a similar issue and it was a low battery in the tracker fobs even though the tracker wasn't being used?
__________________
Your GTR wedding photographer.
TREG is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.