Attessa problems - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > Nissan Skyline > Skyline and Stagea "How to" and DIY guides
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 29th April 2014, 07:24 PM   #1 (permalink)
W80 YAU is in love with titanium!!!
GTR.co.uk seasoned Member
 
W80 YAU's Avatar
 
Join Date: Feb 2014
Location: Scotland
Posts: 252
Attessa problems

Hi all,

Need abit of help and cant seem to find an answer while searching up info.

I had my GTR dynoed a week ago and only rear wheels would spin... The front wheels wouldnt spin so i believe the 4wd system isnt working.

I've done the common diagnostics so far: the 4wd fuse is there and not blown, the 4wd light does come on during electrics on mode then turns off once car is started, the torque meter does work when you accelerate, there is no flashes from the Attessa ecu in the boot and the attessa pump does prime.

Does anyone have any idea what it might be?
My mate says the system might just need re-bled again or worse case the clutch plates are worn on transfer case.

Any suggestions are greatly appreciated.
__________________
W80 YAU is offline   Reply With Quote
Old 29th April 2014, 08:44 PM   #2 (permalink)
R32 Combat is in limbo
Skyline Section Manager
 
R32 Combat's Avatar
 
Join Date: Jan 2004
Location: Berkshire
Cars owned: R33 GTR
Posts: 11,872
You need to fit a pressure gauge into the hydraulic line, run the bleed mode and check you have pressure.
__________________
Please ensure you post your thread in the most relevant section.
R32 Combat is offline   Reply With Quote
Old 2nd May 2014, 11:04 AM   #3 (permalink)
markM3 is GTRless!
Executive GTR Owners Club Member
 
Join Date: Jan 2008
Posts: 2,703
I have a spare fully working transfer box for sale if it turns out to be that.

Cheers,

Mark
__________________
markM3 is offline   Reply With Quote
 
Old 6th May 2014, 02:27 PM   #4 (permalink)
W80 YAU is in love with titanium!!!
GTR.co.uk seasoned Member
 
W80 YAU's Avatar
 
Join Date: Feb 2014
Location: Scotland
Posts: 252
Quote:
Originally Posted by R32 Combat View Post
You need to fit a pressure gauge into the hydraulic line, run the bleed mode and check you have pressure.
Cool cool.
Should i just re-bleed the whole system then first?
__________________
W80 YAU is offline   Reply With Quote
Old 6th May 2014, 10:17 PM   #5 (permalink)
R32 Combat is in limbo
Skyline Section Manager
 
R32 Combat's Avatar
 
Join Date: Jan 2004
Location: Berkshire
Cars owned: R33 GTR
Posts: 11,872
Quote:
Originally Posted by W80 YAU View Post
Cool cool.
Should i just re-bleed the whole system then first?
You might as well.
__________________
Please ensure you post your thread in the most relevant section.
R32 Combat is offline   Reply With Quote
Old 8th May 2014, 02:49 PM   #6 (permalink)
W80 YAU is in love with titanium!!!
GTR.co.uk seasoned Member
 
W80 YAU's Avatar
 
Join Date: Feb 2014
Location: Scotland
Posts: 252
Is it a specific fluid that the attessa system uses?
__________________
W80 YAU is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.