My battery wasn't flat. - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 5th September 2014, 01:08 PM   #1 (permalink)
Hodge is Converted
GTR.co.uk seasoned Member
 
Join Date: Aug 2013
Posts: 442
My battery wasn't flat.

Hi guys
I've read lots of threads about GTRs being left for a week or so and the battery running itself flat.
I had issues a few months ago with my audio flattening my battery in a couple of days (Nissan wouldn't entertain repairing under warranty). So I rewired my audio main power wire to run ignition live instead of +12v live to sort the problem instead of paying around 7K for a new unit.
This worked a treat and I have had no issues since. Now I've just been on holiday with the family for week and the car hadn't been started for around 10 days. I jumped in this morning and boom, it fired 1st time no struggle at all, straight fire up.
So I'm beginning to think, the reason why these are running the battery down over such a short period of time is the audio unit draws a small amount of current constantly, even when the car is turned off. Hence the battery drain.

It would be interesting to see, if any of you that need to put the car on a trickle charger if it's being left for a while would try pulling the main audio fuse in the engine bay and leaving the charger off for a week or so if your not using the car and see if this does the trick.

Just a thought.
Cheers
John
__________________
Hodge is offline   Reply With Quote
Old 5th September 2014, 01:16 PM   #2 (permalink)
tinimark is making lots of noise
Executive GTR Owners Club Member
 
tinimark's Avatar
 
Join Date: Dec 2012
Location: Cornwall
Cars owned: R35, Supercharged Elise 111r, BMW 220d, 335d, Golf R32..the list goes on
Posts: 341
Hi John,

I recently left the car for 4 weeks with no trickle charger and no re-wiring the audio unit and jumped in and it started first time. The battery is quite new though. 2010 model R35.
Glad you got yours sorted though. Perhaps a fault in the unit means it doesn't shut down correctly.
__________________
tinimark is offline   Reply With Quote
Old 5th September 2014, 07:13 PM   #3 (permalink)
ben15476 is going through tyres fast
GTR.co.uk seasoned Member
 
ben15476's Avatar
 
Join Date: Feb 2013
Posts: 244
John, I had exactly the same issue as you recently - audio unit draining the battery. Did the mod to the 12v constant which lasted about a month then all audio just disapeared.

I got Bromley to change the unit as Clarion does an exchange service now so you dont have to buy the Nissan unit for silly money. The unit + fitting cost just over 1k all in and to be fair the NHPC guys were very understanding about the issue and helped a lot (cannot be said for Nissan customer service team who wouldnt help at all).

I am now seaking the money I spent through the small claims court as I do not believe these units should be failing and I think they are not fit for purpose. Papers have been issued but Nissan have not responded yet.

Will keep you posted.
Ben
__________________
ben15476 is offline   Reply With Quote
 
Old 5th September 2014, 07:34 PM   #4 (permalink)
tinimark is making lots of noise
Executive GTR Owners Club Member
 
tinimark's Avatar
 
Join Date: Dec 2012
Location: Cornwall
Cars owned: R35, Supercharged Elise 111r, BMW 220d, 335d, Golf R32..the list goes on
Posts: 341
Quote:
Originally Posted by ben15476 View Post
The unit + fitting cost just over 1k all in
Ben
This is still outrageous.
I happened to be in China a couple of weeks ago when my samsung phone literally went up in smoke probably because using a cheap charger. Took it in to a shop and within 10 mins they had it apart and told me the main PCB had failed. They then pulled a tiny IC off the mainboard and replaced it and within 25 mins it was good as new. Total cost...£15. My chinese friend told me they overcharged me for this!

Point being, whatever componant it is that's failing in these audio units can no way cost this much to repair. You can remove the head unit in a gtr in less than 30 mins so you can't put it down to labour either.

Hope you get some money back Ben.
__________________
tinimark is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.