RB25DET Dying after starting - white smoke - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > Nissan Skyline > Maintenance
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 27th April 2019, 08:42 PM   #1 (permalink)
Tomak is unaware they can edit their status
GTR.co.uk seasoned Member
 
Join Date: Dec 2013
Posts: 134
RB25DET Dying after starting - white smoke

Hello,

I have some issues with my R33 lately.

All the symptoms:

- Engine knockings under acceleration on higher rpm

- High exhaust temperatures EGT reached over 980 lately

- White smoke coming from exhaust pipe when i start the motor on cold and dying on idle when i release gas pedal. Actually cant reach over 3000rpm on cold and it sounds weird like working on 4-5 cylinders not 6.

- The car died on me 7 days ago also first time and could not start it. so i changed all the spark plugs for new ones and the car was starting like new for 3 days. After another 3 days of driving on new spark plugs the same shit happend. Cant start the motor again from yesterday.

- Checked today the spark plugs fire with all coils and put different battery. So from ignition it looks ok.

Is my new set of spark plugs cooked again from high EGT or motor is dying, piston rods bad compression? I havent checked that yet.

Any suggestions?
__________________
Tomak is offline   Reply With Quote
Old 27th April 2019, 08:48 PM   #2 (permalink)
Mookistar is so happy to be out of Skyline ownership
Site Admin.
 
Mookistar's Avatar
 
Join Date: Feb 2004
Location: Autoguide.com
Cars owned: Mookiwagen Passat and a good nights sleep
Posts: 31,216
Checked your boost pipes? Symptom 3 sounds a lot like when I had an IC pipe pop off
__________________
Autoguide.com
Mookistar is offline   Reply With Quote
Old 10th May 2019, 10:50 AM   #3 (permalink)
kenecchi is driving a fake GTR
New Users
 
Join Date: Dec 2014
Location: Ibaraki, Japan
Posts: 138
Are you running a stock ECU? I'd guess that you're running extremely rich due to some kind of MAF sensor related problem. The sensor could be dirty, or you could have a boost leak after the turbo, meaning you'd be metering more air than is actually getting to the intake. Try checking the MAF sensor plug and the boost pipes, and cleaning the sensor.
You will also want to check your plugs; they may be fouling out because of too much fuel. Look up online how to read plugs.
__________________
kenecchi is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
R33 gtr white smoke not starting Manzgtr General Nissan Skyline Chat 54 16th May 2012 07:05 PM
R33 RB25DET blowing white/blue smoke nizmo_freek General Nissan Skyline Chat 6 2nd May 2012 08:44 AM
Starting a car after a long period jamesbilluk Non-Skyline / GT-R chat 9 27th May 2008 11:05 PM
starting problems after turbo install. rayman Tuning: General 3 21st May 2006 08:49 PM
Why does my GTR click after cold starting? JamieSwift General Nissan Skyline Chat 11 3rd February 2006 11:01 PM


All times are GMT. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.