No sound - GT-R Register - Nissan Skyline and GT-R Drivers Club forum

Want to buy a banner ad? Find out more here.

Go Back   GT-R Register - Nissan Skyline and GT-R Drivers Club forum > General > General Nissan R35 GT-R Chat
Register Garage FAQ Members List Calendar Search Today's Posts Mark Forums Read Insurance


Like Tree2Likes
  • 1 Post By Skint
  • 1 Post By R35Audio

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 16th November 2019, 06:09 PM   #1 (permalink)
TheOvertaker is unaware they can edit their status
GTR.co.uk posting Member - No selling
 
Join Date: Oct 2018
Posts: 17
No sound

Gents i am looking for some assistance with my infotainment system. For some unknown and perplexing reason there is no sound coming from any of my speakers. The screen is fully active but just no sound whatsoever.

Being an engineer/electrician am i prepared to try and resolve the issue of my own accord.

Just wondering if any members would be able to give me as much advice as possible. i suspect it may be the amp or something related to that. Does anybody have extensive knowledge on the sound system wiring and configuration of a GT-R?

Is the amp under the passenger seat? Is it easy to access? is there any other things i should be aware of to look for?

Cheers guys
__________________
TheOvertaker is offline   Reply With Quote
Old 16th November 2019, 06:20 PM   #2 (permalink)
ShadyGTR is unaware they can edit their status
New Users
 
Join Date: Aug 2017
Location: West Midlands
Posts: 54
Ask Andy @r35audio on this forum as sound systems etc on gtr are his trade
__________________
ShadyGTR is offline   Reply With Quote
Old 16th November 2019, 07:00 PM   #3 (permalink)
Skint is unaware they can edit their status
New Users
 
Join Date: Oct 2014
Posts: 1,422
As above, Andy has most stuff covered and has the contacts.
ShadyGTR likes this.
__________________
Skint is offline   Reply With Quote
 
Old 17th November 2019, 08:42 AM   #4 (permalink)
Takamo is Living the Dream... Alhumdulillah (thanks to God)
GTR Register Trader
 
Takamo's Avatar
 
Join Date: Oct 2005
Location: Birmingham
Cars owned: R32 GTR, R33 GTR, R34 GTR, R35 GTR and many many more!!!
Posts: 6,178
Check your fuses, i believe there will be a fuse for the amplifier
__________________
Rabs Car Alarms 0121 771 1511 or 07973733441
Facebook:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Official Dealers of:
Autowatch Ghost Immobiliser
Smartrack Trackers, Toad, Scorpion & Blackvue

I am a sponsor of the GTR Register!
Takamo is offline   Reply With Quote
Old 17th November 2019, 12:57 PM   #5 (permalink)
dudersvr is A Legend
New Users
 
dudersvr's Avatar
 
Join Date: May 2003
Location: West Sussex
Cars owned: Whole new build coming soon, watch this space.
Posts: 2,466
I was told Andy is no longer hands on, not sure if its true or not
__________________
I came into this world screaming and covered in someone else's blood, I have no problem leaving the same way !
dudersvr is offline   Reply With Quote
Old 17th November 2019, 03:30 PM   #6 (permalink)
R35Audio is an R35 GTR Audio Specialist
New Users
 
Join Date: Jul 2002
Location: Preston
Cars owned: Nissan GTR, Supra TT, 2 x M3 Cab, 335d
Posts: 1,660
Quote:
Originally Posted by dudersvr View Post
I was told Andy is no longer hands on, not sure if its true or not
I don't travel around doing big installs etc any more. Happy for someone to drop by for me to help with smaller jobs.
__________________
R35Audio is offline   Reply With Quote
Old 17th November 2019, 03:31 PM   #7 (permalink)
R35Audio is an R35 GTR Audio Specialist
New Users
 
Join Date: Jul 2002
Location: Preston
Cars owned: Nissan GTR, Supra TT, 2 x M3 Cab, 335d
Posts: 1,660
You could check the fuses in your drivers footwell for the Bose amp (2 fuses) but I'm almost certain it will be your AV unit at fault.

Drop me a PM if you would like some advice.

Andy

Quote:
Originally Posted by TheOvertaker View Post
Gents i am looking for some assistance with my infotainment system. For some unknown and perplexing reason there is no sound coming from any of my speakers. The screen is fully active but just no sound whatsoever.

Being an engineer/electrician am i prepared to try and resolve the issue of my own accord.

Just wondering if any members would be able to give me as much advice as possible. i suspect it may be the amp or something related to that. Does anybody have extensive knowledge on the sound system wiring and configuration of a GT-R?

Is the amp under the passenger seat? Is it easy to access? is there any other things i should be aware of to look for?

Cheers guys
Takamo likes this.
__________________
R35Audio is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
http://www.Tyreforums.com

tyreforums

 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.