GTR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
To anyone who can help;

The past few mornings when I get into my 92 Skyline R32 GTR, shifting into first is nearly impossible. I have to use excessive force to try to get it in gear, and then it'll sort of get in and grind like crazy. After alot more force, it finally slams itself into gear.

Once I have actually gotten it into gear, everything is back to normal. I can shift in and out of gear with no problems.

It only happens when the car has been sitting for a while(mornings, after a shift at work, etc) and I'm not the smartest with gearboxes and transmissions, so any help is greatly appreciated in finding out why it is doing this.

I have also changed the clutch in the past 1000 kms, but this gear problem just arose a few days ago.
 

·
Registered
Joined
·
1,620 Posts
Did you fit the right size release bearing? ... Only other comment would be when my OS-Giken was dying the only symptom was being really difficult to select first ...
 

·
Registered
Joined
·
16 Posts
might sound kinda stupid of me to say this, for the meantime, if easy before you park and shut it off put it in first so you dont have to mess around when its been sitting a while?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
The release bearing was fitted properly, I dont think its clutch related :/

I might actually try leaving it first next time I shut it off.

Thanks,

If anyone has any suggestions as to what is causing this problem, I'm all ears
 

·
Registered
Joined
·
623 Posts
1) Check fluid level in Cylinder, then bleed it.
2) Check shifter bushing and make sure all is tight and right
3) Fork pivot bolt failed (Tranny out job)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
I'm pretty sure its not the pivot fork, if it was, the clutch wouldnt work 100% of the time. It only has this problem on initial start-up.

A friend told me it may be because my transmission fluid is too thick (I just drained and filled it when I did my clutch) and used 85W-90 synthetic trans fluid. Maybe I should drain it and put a less viscous fluid in?
 

·
Registered
Joined
·
1,982 Posts
What gearbox oil do you have in it ?

I've used Redline Heavy Shockproof oil in my gearbox in the past and it makes it very diffiicult to get it in first gear initially. At its worse on a cold day but as the gearbox oil warms up its fine.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Those symptoms are exactly what my car is doing,
I'm using Lucas Oil 85W-90 synthetic.

Do you know of any oil that would work better?
 
1 - 9 of 9 Posts
Top