GTR Forum banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #1
Hello guys...

As some of you may know, I sold my Matte Red MY09 a few months ago.

Recently - I ended up doing a deal to buy my old MY11 Litchfields Stage 4 car back (which I sold to a local chap last year)

The 4WD light along with the transmission light has just graced my dashboard!!!! The car goes into all the gears fine but I am certain its only pushing power to the back wheels! Also I have just noticed that the trans oil pressure gauge on the MFD is very low and in tbe red????

West Way Nissan have done a test and said they have found a fault with 4WD Solenoid. Tested switch and found no resistance!!!

Car has only done 16,000 miles and is only just out of warranty!!!!

Anyone had this before???

Another sleepless night coming up for me!!! :mad: i thought upgrading to a MY11 would put these sort of problems behind me!!!
 

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #3
Thats the one Saucy.

Some work was done at Kaiser Motors recently. I am lead to believe it is related to the work that was recently done by Sly???

I have never used Kaiser before - infact, I havent used anyone but SVM for my GTRS. But considering this one is a Litchfields Stage 4 car, I think it may be wise to take it to them or Kaiser again.

Will be calling Kaiser this morning to see what their take on this problem is as they are the ones that worked on it recently. May give SVM a quick shout for a chat aswell.
 

·
Registered
Joined
·
1,760 Posts
Your luck with GTR's is terrible. Was the car like this when you got it? Might have been ragged by the ex owner..
 

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #5
Your luck with GTR's is terrible. Was the car like this when you got it? Might have been ragged by the ex owner..
I know mate. The guy I sold it to you last year has only done a couple of thousand miles. How much could he have ragged it????

Calling Kaiser now and I hope it is something fairly minor as the car is driving perfect. :confused:
 

·
Registered
Joined
·
2,619 Posts
Yep been on a run with your car In convoy ; )

Possible a sensor up front if driving fine? Terrible luck fella : ( fingers crossd nothing serious

I use sly and his work is top notch fella so in safe hands. I know all the Indies are good but he's 15mins from me and a top guy.
 

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #7
Just dropped my car off to Sly's.

Seems a top bloke.

Drove almost 80 miles there and the car drives perfect. Just that damn 4WD light!!!

Lets see what the outcome is.
 

·
Registered
Joined
·
540 Posts
Just dropped my car off to Sly's.

Seems a top bloke.

Drove almost 80 miles there and the car drives perfect. Just that damn 4WD light!!!

Lets see what the outcome is.
Fair play for getting there and driving the 80 miles. Sly is a top chap and will sort it...It may just be a ECU glitch that's forcing the light to show in the dash...If its driving OK that's a good sign....Go have a beer and chill, I'm sure it will be fine but can understand you being worried as I think any of us would.
Let us know the outcome fella.

Cheers

Louie
 

·
Registered
Joined
·
3,583 Posts
Your luck with GTR's is terrible. Was the car like this when you got it? Might have been ragged by the ex owner..
of coarse its been "ragged" its a gtr, its not a micra for popping to the shops lol
 

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #11
of coarse its been "ragged" its a gtr, its not a micra for popping to the shops lol
Lol!

I have asked Sly to update the ecutek software to the lastest version 4. I won't be getting the pops and bangs put on though - not confident they are safe anymore. :eek:
 

·
Premium Member
Joined
·
1,040 Posts
Discussion Starter #13
Not just mate,

Sly did say he will look at it on Monday and give me an update.

All will be revealed tomorrow.
 
1 - 15 of 15 Posts
Top