GTR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,636 Posts
Discussion Starter #1
This morning on my way into work the 4WD light came on whilst I was driving along - it was raining reasonably hard at the time so I just put it down to something "slipping". When I next came to a stop I switched off the engine and restarted it and carried on into work with no problems at all (the light didn't come on again).

However, this is the second time the 4WD light has come on while the car has been in motion, yet the two occasions have been weeks apart.

Is there something I can check, or some diagnosis that I can perform before I book it for a checkup? The problem seems entirely random but being 100% purist about it, the light wouldn't come on unless there was a problem would it? :(

Sorry, I'm rambling now.

Anyway, appreciate any help that can be offered.
 

·
Registered
Joined
·
1,757 Posts
light only

comes on as a warning as far as I know. get it checked.
It should come on when you fire up the car but go out when in motion.
Sth to do with ex owner's luke warm driving??
LOL.
 

·
Registered
Joined
·
193 Posts
Perhaps low fluid level

I have seen the same sympthoms when the fluid level in boot canister has been slightly below markings.

Looking there is always a start..

//Lars

PS
If it happens again, do not stop engine before you have looked on the ETS units flashing LED. Count the number of flashes, and there you have the possible error code/s.. Codes are then possible to cross-reference in a workshop manual.
 

·
Registered
Joined
·
3,636 Posts
Discussion Starter #5
Re: Perhaps low fluid level

bobban said:
I have seen the same sympthoms when the fluid level in boot canister has been slightly below markings.

Looking there is always a start..

//Lars

PS
If it happens again, do not stop engine before you have looked on the ETS units flashing LED. Count the number of flashes, and there you have the possible error code/s.. Codes are then possible to cross-reference in a workshop manual.
Thanks, Ill check that.

"ETS units flashing LED" - whereabouts is that? Inside the car? Engine bay? :confused:
 

·
Registered
Joined
·
193 Posts
How to find LED

The error code indicting LED is found on the ETS electronics box itself.
In my R32 the ETS box is found in the boot close to the rear window wiper motor. A transparent small "circular window" for the red LED is visible if you put your head inside the boot and look upwards.. (somewhat like a circus artist with very flexible joints :)

Good luck..
//Lars
 

·
Registered
Joined
·
666 Posts
I have had this intermittent problem on my R33.
It was found to be a fault on the throttle position sensor.
I think you need the specialists to sort this one out.
 
1 - 8 of 8 Posts
Top