GTR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, does anyone now if this is disabled following optimisation / 5 year service. My car now seems to be in ***8220;Save***8221; mode while in middle position and comes back to life in ***8220;R***8221; mode.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Save button not working

I***8217;m concerned as I now don***8217;t know if I have all modes available to me. Will speak to service centre tomorrow but wondered if anyone else has experienced this / is normal once software is updated. It hadn***8217;t been done until this point and now ***8220;normal***8221; mode is under boosting, save isn***8217;t available and ***8220;R***8221; may now be ***8220;normal***8221; mode. It doesn***8217;t matter if I***8217;m manual / auto. It used to work on demand (usually motorway)... now nothing ***x1f61e;
 

·
Registered
Joined
·
145 Posts
save mode is a function to reduce engine power and torque for lets say snow conditions , what it does is basically disable the boost control valve so the engine runs at wastegate actuator pressure approx. 7 psi of boost so the engine is pretty docile.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Hi Jimbo, I know this but since service I now don***8217;t have it. Was hopeful someone was going to say this was normal (to loose it) after software upgrade ***x1f642; but knew there***8217;d be more to It***8217;s a standard car so no trick bits happening on steering wheel..
 

·
Vendor
Joined
·
6,195 Posts
You haven't put the car into valet mode by accident have you, i had a customer a couple of months ago who came in for some work on his gtr and he put his car into valet mode accidentally and then couldn't figure it out how to put it back in to normal mode because he had only recently purchased the car and he had the same symptoms like yours, once he figured it out by using the Bluetooth dongle he was smiling again.if you have the ecuteck dongle make sure it's not in valet mode
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Update. It***8217;s the led that***8217;s gone! Works fine just need to know what production the toggle switch is in.. ordered new led and will be soldering it in. Happy days!!
 
1 - 8 of 8 Posts
Top