GTR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,130 Posts
Discussion Starter #1
Has anyone done this and took pics of what they did with the water pipes and boost pipes? Or is there a guide anywhere?

What did you do for the clutch master cylinder booster and the brake servo booster pipes?

What do you do with the water lines? Just loop it around?

I have a HKS Type S oil cooler sandwich plate on it already and I know you need to swap the oil cooler block with an RB20 one. Will the sandwich plate fit an RB20 oil block?
 

·
Registered
Joined
·
2,130 Posts
Discussion Starter #2
After having a think about i think i will be keeping the stock oil cooler and just looping the water lines.

Can i use the two circled vacuums for the clutch and brake servo?


Also what is the black square thing between the two circles with the two pipes going into either side of it? What can i do with them?
 

·
Registered
Joined
·
5,032 Posts
^^Idle air valve, doin't touch if you like your car to idle decently, the 2 circles above or from the inlet balance tube if I'm not mistaken, again best to leave in situ and lastly why not leave the stock oil cooler in place? it helps to heat up the oil faster on cold days and evens out the difference between oil and water temp ;)
 

·
Registered
Joined
·
2,130 Posts
Discussion Starter #5
^^Idle air valve, doin't touch if you like your car to idle decently, the 2 circles above or from the inlet balance tube if I'm not mistaken, again best to leave in situ and lastly why not leave the stock oil cooler in place? it helps to heat up the oil faster on cold days and evens out the difference between oil and water temp ;)
I am going to leave the stock oil cooler on there.

Where can i plumb the idle air valve in?
Where can i plumb the inlet balance tubes in?

I dont need the AAC valve on there anymore... Someone must have done this and have pics of it??
 

·
Registered
Joined
·
4,586 Posts
I know I don't have the idle valve there any more, everything is gone.
There are small grub screws under the throttle bodies that my engine builder adjusted to allow the throttle to be just open enough to get the car to idle at 800rpm, it may take a little adjustment when the car is being tuned, but mine works fine without it.
I do need to crank the engine a little longer than normal when cold, and rest my foot on the gas pedal for a couple of minutes, but small price to pay to get rid of all that garbage under the plenum.
Sorry I can't be much help with what pipes were blocked off etc, my engine guy did it all.
 

·
Registered
Joined
·
5,032 Posts
^^my other r32 gtr is the same,everything removed under there but it stalls often when pressing the clutch or bliping the throttle and the mapper says he needs the aac etc back to get rid off it :( although when she's fully upto temp she tends to idle as she should ;)
 

·
Registered
Joined
·
2,130 Posts
Discussion Starter #10
Thanks mate, I don't mind if I have to keep my foot rested on the pedal when cold as I rarely use it so it is always sitting for a little while before I drive off anyway. Can you drive off straight away or do you have to idle it and warm it up first?

Could he adjust the throttles on the car?
 

·
Registered
Joined
·
2,130 Posts
Discussion Starter #12
^^my other r32 gtr is the same,everything removed under there but it stalls often when pressing the clutch or bliping the throttle and the mapper says he needs the aac etc back to get rid off it :( although when she's fully upto temp she tends to idle as she should ;)
Does yours have the clutch booster plumbed in?
 

·
Registered
Joined
·
4,586 Posts
I've never had mine stall, when it start it from cold it will idle by itself, but it's pretty low, like about 550rpm, so not ideal.
I just let it warm up for a minute or two, and drive it quietly until the oil and water temp get to a happy level (for me 70deg oil and water)
I think the tuner has added a bit more throttle percentage or fuel low in the revs, so if you come off the gas it will respond normally.....either way it works fine on my car.
 

·
Registered
Joined
·
2,130 Posts
Discussion Starter #14
I've never had mine stall, when it start it from cold it will idle by itself, but it's pretty low, like about 550rpm, so not ideal.
I just let it warm up for a minute or two, and drive it quietly until the oil and water temp get to a happy level (for me 70deg oil and water)
I think the tuner has added a bit more throttle percentage or fuel low in the revs, so if you come off the gas it will respond normally.....either way it works fine on my car.
Are you using a Link G4?
 

·
Registered
Joined
·
4,586 Posts
Are you using a Link G4?
Sort of.......it's a G4/ViPec hybrid, Link is only 15min from my home, and they kinda made me a computer:nervous:
 

·
Registered
Joined
·
4,586 Posts
Ha! what is different about it?
It's not much different to a new ViPec i88, it's just when I got it it was a bit of a prototype. It's got Seq spark and on board knock control, which the G4 doesn't. There is a new G4+ out now which might have those features, not sure.
 
1 - 17 of 17 Posts
Top