GTR Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
3,066 Posts
Discussion Starter #1
Just fitted an MFD to my R34 gtt, all works but have put a rear view camera in my boot lock and the screen is only giving a blurred picture, the technician has tried the camera on my pioneer screen and it works fine but for some reason it wont work properly with the MFD. I have the tv button and have fitted an rca to it and bridged the connectors in the circuit board, any ideas?

Many thanks
Ben
 

·
Registered
Joined
·
279 Posts
the output signal needs to be ntsc, are you sure your camera is set to ntsc? because a few pioneer screens can take multi formats and usually chages format automatically.
 

·
Premium Member
Joined
·
3,066 Posts
Discussion Starter #5
not sure, was told it was an ntsc camera, but handy to know the pioneer will sort the signal out itself.
 

·
Premium Member
Joined
·
3,066 Posts
Discussion Starter #7
not currently will be getting it looked over again on saturday and will post some pics, hopefully working! Got all other main features working apart from EGT but that will be done, maybe next week. Just want the rear view camera working on it not on my other screen
 

·
Registered
Joined
·
279 Posts
if your camera isn't giving out a ntsc signal and you still want it on your MFD then you will have to get a video signal converter as i have for my MFD. sounds like the blurred picture is because you have a PAL signal going feeding into the MFD.
 
1 - 9 of 9 Posts
Top