GTR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
hey everyone.... 1995 r33 gtr.....totally standard, not one mod. I have a misfire that nissan high tecs could not find, not one single fault code came up. They charged me 600 for doing nothing, totally [email protected] off. They said it was definitely on the ignition side. So....... i put new coil pack in, new ignition amp, new afms, new ECU, new plugs and new coil wiring loom and low and behold the exact same problem is still there. driving normally and holding it had highish revs it coughs and on exceleration it misfires quite a bit. has anyone come accross this? my only alternative is to bring it up to st helens to the nissan gtr specialist, but i have thrown so much mony at this issue already. the timing was out by 2 teeth, that was fixed, and they cleaned out some intake valve on the inlet manofold but still this pain in the @rse problem is still there. can anyone help??? oh and the problem is worse when it heats up. could this be an injector problem? wouldn't that come up on the diagnostic? they sent all sorts of readings to japan and they had no other ideas on how to fix. Any help would be great. thanks guys. Joe
 

·
Registered
Joined
·
326 Posts
I'd be interested in this too, I've been having the exact same problem.

I changed everything you mentioned except the ignition loom but I did get a new fuel pump, and still had the hesitation once the engine had become hot, then came the hesitation during acceleration and the odd misfire. Really feels like it's holding back.

Please keep us updated, my car's off for it's winter holiday now as it snowed this morning, dammit...
 

·
Registered
Joined
·
4,936 Posts
hey everyone.... 1995 r33 gtr.....totally standard, not one mod. I have a misfire that nissan high tecs could not find, not one single fault code came up. They charged me 600 for doing nothing, totally [email protected] off. They said it was definitely on the ignition side. So....... i put new coil pack in, new ignition amp, new afms, new ECU, new plugs and new coil wiring loom and low and behold the exact same problem is still there. driving normally and holding it had highish revs it coughs and on exceleration it misfires quite a bit. has anyone come accross this? my only alternative is to bring it up to st helens to the nissan gtr specialist, but i have thrown so much mony at this issue already. the timing was out by 2 teeth, that was fixed, and they cleaned out some intake valve on the inlet manofold but still this pain in the @rse problem is still there. can anyone help??? oh and the problem is worse when it heats up. could this be an injector problem? wouldn't that come up on the diagnostic? they sent all sorts of readings to japan and they had no other ideas on how to fix. Any help would be great. thanks guys. Joe

You live in peterborough why not just take it to TR Racing in Harlow Rob will sort it.

****.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
thanks ****, I'll give them a call see what they say. Moz i'll let you know what they say cause this misfire malarky is so common so it seems. i'll keep you posted. thanks for the replies fellas. Joe
 

·
Registered
Joined
·
794 Posts
hope not to offend any1 but with these very old cars nissan high tecs arent the best place to go to solve problems... most guys agree the gtr specialists like rb motorsport, rk tuning, abbey, trracing, mgt racing ,rising sun etc can find out whats wrong
 

·
Registered
Joined
·
1,909 Posts
My old Impreza felt the same way when it was down on compression with a blown headgasket and cracked piston :( If all else fails then I'd definitely compression test it for peace of mind at least. I hope you get it sorted or at least diagnosed very soon.
 

·
Registered
Joined
·
3,498 Posts
Same as cliff says and also check inlet manifold gasket :) Good luck pal.
 

·
Registered
Joined
·
1,329 Posts
tweenie at TR will probably be able to take it for a short drive and tell you the problem very quickly!

my guess is either inlet gasket,compression (though i doubt it) or maybe something as stupid as a split pipe or hose. often they only open up under hard boost and are almost impossible to find when just looking.

TBH mate you were always wasting your time going to nissan.

kev
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #10 ·
thanks fella's.... a compression test was done and all was perfect. i'm no tec but if they did a compression test would that include the inlet side too? I spoke to TR racing today, fella named harry (top bloke) and they said it def sounds like the problem is on the ignition side. but after changing practically all the ignition side the prob was still there!!!!? i'm using ngk irridium plugs heat range 6 and all that seems to be the right ones to use. they only have 6k on them put on a year ago so it's hardly them is it? i don't know fellas but if i wasn't so in love with this car i'd have chucked it by now. they have a hold on us i think. thanks again all of you. i do like the poss of a cracked pipe, but their are so many of them and so hard to reach. where the effin hell do i start???????!!
 

·
Premium Member
Joined
·
8,835 Posts
yep, go see Tweenie !
 

·
Registered
Joined
·
1,329 Posts
im sure they are, sorry mate i didnt mean to offend anyone with said comment.

kev
 
1 - 13 of 13 Posts
Top