GTR Forum banner

1 - 8 of 8 Posts

·
Banned
Joined
·
686 Posts
Discussion Starter · #1 ·
Hi there guys,
Firstly my condolences to family and friends of the guys and woman involved in the recent accident its really sad.


I have a problem with my car wether it be a problem or not im still yet to decide.
I dont have any 4wd or hicas lights on my dash.
However my car hasnt been run for almost two years.
Now that she is on the road i hear the attessa relay kicking in every 40 secs.
The pump runs for a fraction of a second when this happens.
I have bled the system and unplugged the connector under the dash next to the OdbII connector.
The pump came on and i managed to bleed the system.
When i rejoined the pump started the car i heard the pump engage and it stops then the relay clicks after a few seconds repeatedly.
What else can cause this problem i have seen a few vids on you tube regarding this clicking but none lead to a resolution.
What should i test, what should i check ?
i have checked the torque meter and it rises and falls as im driving the car here and there.
Im still running in the car after sitting for two years could this problem maybe be tire pressure ?
any advice would really help .
thanks in advance
 

·
Banned
Joined
·
686 Posts
Discussion Starter · #2 ·
**bump** any one please help shed some light

Guys im certain some of you have delt with this problem and resolved it please help shed some light for me i dont know what to do and i cant tell if my car is in two wheel drive mode?
 

·
Banned
Joined
·
686 Posts
Discussion Starter · #4 ·
I dont think so joker 69

I had a talk with Abbey motorsport and they say its because the car has been sitting and the attessa system needs to be bled.
Also Listened to a friends R34 and heard the pump coming on and off while the car was idiling.
I recon you have the same problem as me or maybe something else is faulty.
i suggest you get you car checked out by a specialist.
 

·
Banned
Joined
·
686 Posts
Discussion Starter · #5 ·
Can any one else comment on here and try shed some light on this possibly with Vspec II's so that we can compare like cars please please?
 

·
Registered
Joined
·
896 Posts
i talked to a mate longt time ago and he said, that his vspec-II (bnr34) don't made such noises. But my mechanic thought that this clicking noise is normal and nothing to worry about.
If it's really a problem. Could you please give me some informations if you sorted it out?

Greets
 

·
Banned
Joined
·
686 Posts
Discussion Starter · #7 ·
i managed to get a original copy of the R34 workshop manual with the attesa system and the attesa pro system fault finding and bleeding as well, it appears that bleeding is done via the pump first then diff then the bleed valve by the front gearbox assembly.
Will test and let you know how to test yours as well so we can resolve this issue and see if it really is the way the attessa pro system works on all Vspec II cars.
I have been reading and found alot of differences between Standard R34 gtr and the R34 Gtr Vspec II systems.
They are more complicated but work much better in the long run for track use.
Will let you know and try and post the pages from the Pdf manual i got
 

·
Banned
Joined
·
686 Posts
Discussion Starter · #8 ·
Any one else care to comment on this minor issue

I have spoken to quite a few Gtr enthusiasts and its looking more and more like this realy clicking is ok and everything is working nicely on the car.
Weird though would have never thought that though i have a Suppliment Manual for the Gtr34 and it has all the attessa information on bleeding etc.
And it also has for the attesa pro system.
So i have the information will run some tests and see what happens.
Any one care to have some info let me know looks like im going to be a pro when im done :)

Cheers
Adam
 
1 - 8 of 8 Posts
Top