GTR Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
Hi
When under a light load my turbo spools up very easily, too soon. On the Apexi it goes from - to + boost fairly easily. Especially in a higher gear.
What can cause this? Weak acuators? Leak?
I have set the AVCR to the most minimal settings ie duty etc and it still does it. When i switch it to off mode its slightly better but still boost way too easily.I am having to feather the throttle to it wont boost so much.
When on boost its uneven when building up pressure (deoending on the amount of throttle) and it wont hold stable boost without it feeling on and off.
Any ideas?
Thank you.
 

·
Registered
Joined
·
8,804 Posts
this is a bad thing?? Well, I mean, not holding at your preset boost. But the rest of your problem - I wanna have!!
 

·
Registered
Joined
·
172 Posts
Discussion Starter #3 (Edited)
Yeh its bad because it not normal and spools with minimum of load. Like somethings not right. Is it normal to spool around 0.1 to 0.15 doing a steady 70 mph up a very slight incline?Bearing in mind that all the settings are at the lowest possible setting.
It builds up boost fine but engine speed doesnt match like its going somewhere else?
 

·
Registered
Joined
·
303 Posts
soo on ur boost guage its showing its making boost early, but the car doesnt pull like its physically making that boost?

if so, u've got a boost leak somewhere. check ur hoses for cracks
 

·
Registered
Joined
·
172 Posts
Discussion Starter #8
Hi thanks.
Here is what happens. In second gear or higher when under slight load the turbo spools up too soon and very easily like there is no resistance. On the Apexi AVCR it goes from - to + to easily and im sure the turbo is sometimes spooling from as early as -40 hg.
When i give it large in first gear it accelerates fines as there is hardly any load. In second gear (or any higher gear) from around 1500 rpm it will surge like its boosting slightly.I can forget about throttling any harder because it will just surge and not go anywhere, revs will rise but not accelerate almost like a clutch thats slipping badly(which is not). The car is not overboosting over the preset target.
What would cause this?
Cheers
 

·
Registered
Joined
·
449 Posts
If the revs are rising but the car does not accelerate, then either the wheels are spinning or the clutch is slipping. Doubt it has anything to do with the turbo.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #10
Hi.
Just off the phone to Mark at the Garage. Booked in for a diagnosis this Saturday. Possible actuator fault. I will let you guys know the outcome.
 

·
Registered
Joined
·
130 Posts
Hi thanks.
Here is what happens. In second gear or higher when under slight load the turbo spools up too soon and very easily like there is no resistance. On the Apexi AVCR it goes from - to + to easily and im sure the turbo is sometimes spooling from as early as -40 hg.
Spooling to how much boost? Under "load" in 2nd all you have to do is brush against the pedal to go from -40 to 0 +.1 +.2.

When i give it large in first gear it accelerates fines as there is hardly any load. In second gear (or any higher gear) from around 1500 rpm it will surge like its boosting slightly.I can forget about throttling any harder because it will just surge and not go anywhere, revs will rise but not accelerate almost like a clutch thats slipping badly(which is not). The car is not overboosting over the preset target.
What would cause this?
Cheers
Is it misfiring at all during this? Popping noises? Is boost reaching the preset target or below?

I can't see how this could be an actuator problem based on your description.
 

·
Banned
Joined
·
7,219 Posts
How can it be an actuator fault?!

Weak actuators would cause it to boost LESS than usual, and jammed shut actuators wouldnt be an issue until higher than your set boost level.

And a TUNER told you that?

Its like the blind leading the blind in the Skyline world sometimes.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #13
The car is boosting a lot less than normal. It used to boost at 1 bar solid and now it will make a max of 0.7 which it will not hold evenly and surge on its way there.
Just for the record guys the tuners have been very helpful. Even RB Motorsport have said it may be an actuator fault. Until it is diagnosed its hard to say as they havent even seen the car yet. They are only going by my descriptions over the phone.
As for the `under load` it will spool up with `minimum` load. Im not talking about the pedal being half way down or even a third. This is happening with the slightest of load.
 

·
Registered
Joined
·
2,791 Posts
A quick question, what boost controller are you using...??

I had a problem very similar to this a while back. Turned out to be my old Boost controller playing up. The peak on mine became less, but the main difference is that my boost controller wouldnt hold boost. If I kept my foot on the throttle steady the boost would jump all over the place and the car would run like it was just running out of petrol....

Very interesting if it turns out to be a Profec.

Ok just used my eyes, AVCR.... idiot
 

·
Registered
Joined
·
8,804 Posts
I'll bet anything the boost solenoid is at fault, not opening quickly enough (keeping wastegates closed and therefore boosting too quickly), but then opening too much trying to keep things under control. It's an interconnected system though - solenoid, vacuum, and actuators. I'm interested to see what the fault ends up being.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #17
I have a friends Apexi boost solenoid to try at the weekend sometime. Possibility that the controller is at fault? Car is booked in on sat morning for a check up. I will let you guys know the outcome. Thanks for all the input.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #19
Yes the clutch was slipping. However Im still not making full boost.Only hitting 0.8 ish at a push.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #20
Set up boost controller and the car is now running 100%. Thanks for all the input guys.
 
1 - 20 of 23 Posts
Top