GTR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Played golf at a posh club today and a valet cleaned and put my clubs away. Since then I can no longer open the boot with the key fob, release button or button above rear number plate. The only way to open is using the key in the passenger footwell.

Any ideas? Fuse?

Tia Dave
 

·
Premium Member
Joined
·
7,640 Posts
Couple of things...

1. Check the boot isolator switch in the glove box.

2. If that isnt switched to isolate then it's a little more involved than that I think. There is no fuse I'm aware of as the boot release is controlled by the BCM. The only way to diagnose whether it's a BCM, wiring loom, or lock actuator issue is by using a Consult III to check the BCM, checking continuity of the wiring with a multimeter, and checking the boot lock actuator directly. All a job for your HPC/independent specialist.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Glovebox is set to on :(

Sounds like a HPC visit then, got a flat tyre warning that needs clearing as well.
No boot access is pretty annoying, perhaps the valet slammed it too hard and dislodged the connectors?
 

·
Premium Member
Joined
·
7,640 Posts
I suppose it is possible the connector has come loose but given how damn hard all these automotive connectors are to undo, I'd be surprised.

Was your boot full such that the boot lid had to be pressed down in order to close it when your golfist's bag was in there?

have you tried flicking the glove box switch on/off a few times just to be sure?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #5 ·
There's loadsa space in the boot even with the clubs in so the boot should shut easily. I did try toggling the glovebox switch a few times.

Only other thing ive noticed is that the boot has to be opened completely upright for the internal light to come on I don't remember that being the case before tho I might be wrong.
 

·
Premium Member
Joined
·
3,733 Posts
PM Ludders as his did that at AGM and we couldn't get in with key in footwell etc so he might have the answer?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #7 ·
Hmm resolved itself.. Boot started opening again this morning!
Maybe it was over tired and just needed a full nights rest :)

Thanks for all replies chaps
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #8 ·
Resurrecting this as I've noticed the issue keeps reoccurring off and on, will fail to open and needs the key in the passenger footwell, few days later works again, this cycle then repeats a week or so later.

I did notice the last time the valet put the club's away the boot was crammed full because of his inefficient use of the space so boot lid would have required force to shut it. [Will put my own clubs away from now on]. Could this have caused a loose connection?
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #9 ·
Got to the bottom of this & posting to my own thread in case its useful to anyone else.

After booking the car in for service with Litchfields I mentioned the boot problem & they suggested looking at the grommets between the boot body and boot lid and also the wiring to the lock mechanism in the boot lid itself.

I popped the poppers holding the felt to the boot lid and took a look around none of the wires were trapped or damaged so I re-seated the 2 block connectors & voila remote boot operation working again. 5 minutes work! Charlie had already hinted at this being a possibility, shame I was too incompetent to follow up at the time..

Full credit to Litchfields for spending a few minutes on phone suggesting the fix, the Nissan HPC merely said they could book it in for 2 days.
 

·
Vendor
Joined
·
17 Posts
Hi Ben,

Glad you found the problem - I will add it to our ever-growing list of suggested fixes for these little problems we come across now and then.

Thanks
Adam
 
1 - 14 of 14 Posts
Top