GTR Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
No... not mine.

Was at the Ring on the weekend. Awesome Sunday. Not too crowded and some nice cars. Spotted 3 other GTRs. One German plate (Black. black), another UK plate (Black, black) and a Belgian plated one (Silver, premium).

The Belgian plated car was parked up on the circuit around 11.00am (I think just after Karousel) and I saw the tow truck coming off the circuit when I was having lunch. No body damage and the tow truck driver said it was the engine.

Anyone here own the car or know what happened? Interested whether the car was modded, what the problem was... basically any info. I posted it here as I figure it was probably of wider interest.

BTW: I did 9 laps and then drove back to London and all seemed fine. Tranny temp emperature did not even go over 110 deg C. Took a break and cooled the car down between laps but given there was no queue this was easy peasy and personally two btb laps is about my mental limit.
 

·
Registered
Joined
·
3,574 Posts
No... not mine.

Was at the Ring on the weekend. Awesome Sunday. Not too crowded and some nice cars. Spotted 3 other GTRs. One German plate (Black. black), another UK plate (Black, black) and a Belgian plated one (Silver, premium).

The Belgian plated car was parked up on the circuit around 11.00am (I think just after Karousel) and I saw the tow truck coming off the circuit when I was having lunch. No body damage and the tow truck driver said it was the engine.

Anyone here own the car or know what happened? Interested whether the car was modded, what the problem was... basically any info. I posted it here as I figure it was probably of wider interest.

i bet 50€ it has a very low chassisnumber.....:chuckle:
 

·
Registered
Joined
·
4,906 Posts
are you sure it was Belgian?

Didn't nissan's development cars have similar looking red and white plates?:thumbsup:
 

·
Registered
Joined
·
96 Posts
No... not mine.

Was at the Ring on the weekend. Awesome Sunday. Not too crowded and some nice cars. Spotted 3 other GTRs. One German plate (Black. black), another UK plate (Black, black) and a Belgian plated one (Silver, premium).

The Belgian plated car was parked up on the circuit around 11.00am (I think just after Karousel) and I saw the tow truck coming off the circuit when I was having lunch. No body damage and the tow truck driver said it was the engine.

Anyone here own the car or know what happened? Interested whether the car was modded, what the problem was... basically any info. I posted it here as I figure it was probably of wider interest.

BTW: I did 9 laps and then drove back to London and all seemed fine. Tranny temp emperature did not even go over 110 deg C. Took a break and cooled the car down between laps but given there was no queue this was easy peasy and personally two btb laps is about my mental limit.

Guys,

I am 'unfortunately' happy to inform you that the car belongs to me;
It is the second delivered GT-R here in Belgium;
And Evolution has won 50 euro's .. my chassis number is 239..

I still do not know what happened; My insurrance company was now instructed to tow the car.

I can only give you a small description;

It starte al as a beautifull day with a roadtrip among petrolheads; From astonishing nice looking Aston Martin DBS, over Porsches to Lambo 560 .. we had a group of around 20 belgium and dutch guys heading towards the Nordschleife;
Everybody was impressed by the GT-R, and like promised I would give my stock car some high speed runs at the autobahn.
Besides temperatures rising towards 106° for the transmission and 98° for engine everything was looking normal.

Once arrived at the Nordschleife I decided to go for a round on the Nordschleife (I drove it around 30 laps with my Audi S4 without any probs)
I decided to drive @ 70% of the capabilities in order not to force driver and car ;-)
After half a lap just before Karousel when I released the throttle I heard a rattling noice, power went down from 100% to 25% (I think);
I hoped I could go to the end point but @ Brunchen (30 seconds or so later after rattling began) the power was totally gone and engine stopped with some white smoke..

Frustrated by the fact I had already a trust issue after my 4WD probs I had to look at a nicely wrapped GT-R with clearly no stock exhaust who past me 4 times, a Black UK GT-R as well several times ..

How can I be so in love with this car and at the same time having so many problems?
How can Nissan keep stating this is a supercar tha anytime, anywhere, anybody .. blabla
They should start a proper customer care handling as well as a recall action for the first Euro deliveries; I cannot believe this is a small problem.

Or perhaps they counted that only people who drive normally a micra would be so much impressed that the hardly dare to hit the throttle. Sorry to say, (@Nissan) but I am not one of those species; I bought the car were they stated it was build for; HIGH performance any day.

As a starting racing driver, I know the difference; You cannot puch cars on and on without braking something, but this is not a racecar prepped car.
It is built for endurance..

Like I said, I pushed my S4 more than the GT-R simply because the limits of the GT-R are far far beyond the S4.

Hope Nissan will act now.
 

·
Registered
Joined
·
96 Posts
Did you happen to check the engine oil level ? I'm interested.
Shortly yes;
System stated level 0
physically there was enough oil in the engine.. checked by the stick with yellow .. sorry my english knowledge doesn't now the right word for it ;-)
So perhaps the oilpump is broken? I don't know..
 

·
Registered
Joined
·
3,574 Posts
How high do the chassis numbers go on the problem cars as mines 622
The highest number i know with these problems is short over 300......but there is no official information yet...
 

·
Registered
Joined
·
3,574 Posts
Thanks for that have you got any where with Nissan on yours yet?
I will update shortly.....im very confident Nissan will handle the situation in a positiv way....
 

·
Registered
Joined
·
135 Posts
Discussion Starter #13
Guys,

I am 'unfortunately' happy to inform you that the car belongs to me;
It is the second delivered GT-R here in Belgium;
And Evolution has won 50 euro's .. my chassis number is 239..
Nas3damus,

Thanks for providing the info. It would be great if you can keep us informed of how Nissan handles it.

In my case, I think being an average driver helps!! On the autohbahn I got it to 302 km/h on the speedo (probably really more like 290 km/h) and temperatures were fine. I checked the oil level before I left London and it was right in the middle of low and high.

No transmission temperature problems at the Nordschlieffe and we did 9 laps before driving home 600 km. It is due for the 6 month service soon so I will let you know if my HPC finds anything strange.

thanks
 

·
Registered
Joined
·
2,061 Posts
Anyone who has not seen temps exceed 110c on any track is simply not driving hard. I have read of two GTRs that have driven at the 'ring that have been driven fast i.e. by people who know the track and both engine and transmission temps were in > 120c within one lap. This also matches most track reports from USA and Australia, where within 2 laps on a normal track the 110c limit is exceeded for both temps.

I have driven mine on the Furka Pass in Switzerland and when climbing and accelerating hard between the hairpins, the engine temp just exceeded 110c during that drive (though not the transmission). I have also had transmission temps >110c on the road during some high-speed runs, when repeatedly accelerating up to circa 180mph then back down with traffic etc. The engine temp were fine during this as there is huge cooling airflow for the engine water/oil at high speed.
 

·
Registered
Joined
·
2,669 Posts
Anyone who has not seen temps exceed 110c on any track is simply not driving hard. I have read of two GTRs that have driven at the 'ring that have been driven fast i.e. by people who know the track and both engine and transmission temps were in > 120c within one lap. This also matches most track reports from USA and Australia, where within 2 laps on a normal track the 110c limit is exceeded for both temps.

I have driven mine on the Furka Pass in Switzerland and when climbing and accelerating hard between the hairpins, the engine temp just exceeded 110c during that drive (though not the transmission). I have also had transmission temps >110c on the road during some high-speed runs, when repeatedly accelerating up to circa 180mph then back down with traffic etc. The engine temp were fine during this as there is huge cooling airflow for the engine water/oil at high speed.
It must also depend on the ambient temperature at the point the car is used, 10-15 degrees different ambient temperature will have a huge effect on cooling. This might explain why it is more of problem in the states and OZ
 

·
Registered
Joined
·
3,574 Posts
It must also depend on the ambient temperature at the point the car is used, 10-15 degrees different ambient temperature will have a huge effect on cooling. This might explain why it is more of problem in the states and OZ
Ambient could not cause it....mine did overheat fairly easy in Hockenheim.....in the rain with maybe 20 degrees:chuckle:
 

·
Registered
Joined
·
2,669 Posts
very very little effect maybe... but i think we are offtopic......
No a very condsiderable effect, I should know I was involved in the cooling sign of tests for all Land Rover / Range Rover 4.4's. They were fine in the UK doing gross vehicle weight towing tests but add + 20 degrees to the ambinet temp and they are were very much overheating and bursting air suspension pipes :thumbsup:
 

·
Registered
Joined
·
135 Posts
Discussion Starter #20
It must also depend on the ambient temperature at the point the car is used, 10-15 degrees different ambient temperature will have a huge effect on cooling. This might explain why it is more of problem in the states and OZ
Yep... I like that explanation better than my slow driving David :):)

Seriously though it was much cooler (I had a light jacket on) compared to 3 weeks back when I was there and got to 110 deg with one lap. I was working on the basis of going over and replacing the fluids as I am pretty close to my 6 month service anyway.
 
1 - 20 of 23 Posts
Top