GTR Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8,804 Posts
Discussion Starter #1
it's raining, the streets are nearly empty as it's a big holiday weekend. Decided to have a AWD launch and spin all four wheels, but after that, the car started shaking. Like real bad, like a wheel's about to fall off. Under 80kph, no problem, so the rest of the drive home was, yep, under 80kph.

shops are all closed, but could it be something other than perhaps the wheel weights being chucked off as I spun the hell out of the wheels while having my four wheel drifting fun? Like a driveshaft, or perhaps I buggered the steering rack, got something loose between the steering wheel and the rack?

Cause it's not just vibrating, it's like the wheels are shimmying. Didn't hear anything strange, but then again, what with the exhaust, turbos, and the stereo cranked, wasn't hearing much of anything :p
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #4
weird to have one fly off, but yeah, I know that my wheels are taking something like 30 grams to balance them, which is I think a lot?
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #6 (Edited)
Propshaft centre ring
that dont sound good. You mean the propshaft going to the front? Easy fix - the front propshaft itself is easy enough to pull, but didn't know there was a center ring in it, although mind you I've never really stared at the front propshaft. But it did happen when I was spinning the fronts something evil in the rain, so lots of power was going up front.
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #7

·
Registered
Joined
·
2,201 Posts
Easy to diagnose, car in air on ramp.

Rob
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #9
so is that the part? "driveshaft center bearing"? Cause I'm about to order one if it is...
 

·
Registered
Joined
·
2,201 Posts
U cant just order it without checking lol
 

·
Through the Night
Joined
·
4,267 Posts
Before you order anything check engine mountings
I had one go in a Ford Galaxy and it was very simalar symptoms ,everything shook to hell .
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #12
Before you order anything check engine mountings
I had one go in a Ford Galaxy and it was very simalar symptoms ,everything shook to hell .
car doesn't vibrate when I rev the engine whilst stationary, but thanks, will check them.

argh, stupid holiday weekend, can't get the car checked until Monday. Guess it's the bikes for playtime tomorrow, but I was trying to get some more mileage on the car, it's practically collecting dust as it is....
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #13
could it be the rubber damper in the steering shaft totally destroyed? How about replacing it with a billet aluminum unit? No damper in the steering...good or bad?
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #14
well shit, I have no clue. Now I know for SURE the car had serious issues yesterday; the missus was in the car and confirmed that it was like riding an earthquake.

Tested the car today. Nothing. Took her up to a 100mph cruise, sustained for 10km. Nothing.

The only thing is that maybe the steering feels a slight bit vague? But the car normally hunts and tramlines and the Ohlins are none too soft - jarring is a mild term for the ride in my car, so judging if the car is tramlining more than usual is nearly impossible.

Only other thought might be a front diff/transfer case issue. I don't think I accelerated hard enough to engage the AWD (but I wasn't paying attention to it). In theory, if I have broken my front diff, then every time the car tries to engage AWD, couldn't it shake and judder like crazy? Or would awful crunching sounds ensue (which I did not hear last night, and the vibration was speed-dependent, not acceleration-dependent, although I didn't cruise with the gearbox in neutral - I did tonight, and yep, nothing.

Still taking the car in, maybe a tie rod is a touch loose? But where the car was undriveable last night, no issues tonight. Weird. Cars simply don't fix themselves....which is why I've started to think about the AWD system. Didn't test the AWD yet - without having a look under the car I don't fancy taking the car out on dry roads and doing some hard launches.
 

·
Registered
Joined
·
832 Posts
Me thinks the transfer box was continuing to send power the fronts wheels allowing vibration to build. Not sure if it is a computer or g-sensor fault, but when this happened to my car simply shutting it off and restarting solved the problem.
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #16
Me thinks the transfer box was continuing to send power the fronts wheels allowing vibration to build. Not sure if it is a computer or g-sensor fault, but when this happened to my car simply shutting it off and restarting solved the problem.
could be it - I generally don't watch the torque gauge. Perhaps an ATTESA bleed is in order.
 

·
Registered
Joined
·
832 Posts
Had a similar effect with my LandCruiser after 4wheeling. Didn't unlock the hubs or take her out of 4wd. Hit the pavement and got some serious axle wind-up. The gtr felt exactly the same when it happened.
 

·
Registered
Joined
·
8,804 Posts
Discussion Starter #18
I'm still going to have the whole underside of the car checked out, but I am glad to hear this, and it's good to chalk up to experience. The more that goes wrong with my car, the more I learn about it, and the more I can quickly diagnose and repair it!
 

·
Registered
Joined
·
315 Posts
Hey, Toby. Have resolved this problem? I am suffering from the similar symptom as well. My Torque gauge doesn't work and it seems like only rear wheels are spinning all the time, causing the body to twitch without much gripping on the road... what would you recommend?
 
1 - 19 of 19 Posts
Top