GTR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
785 Posts
Discussion Starter #1
chaps,

Last night I fired up the beast and clicked on the source button (steering wheel) to try and select the cd. Oddly enough it kept cycling between AM/FM, completely skipping the cd and HDD. I pressed the cd button - nothing. Removed the cd and back in again - nothing. The CD unit and HDD was not being recognized by the car. I turnedher off for a few mins then back on again and it all came back to life... weird.

Anyone else had this ?

Umar.
 

·
Premium Member
Joined
·
2,041 Posts
Now happened twice on my car with regards to the Ipod...stereo has been replaced and shortly to be replaced again!
 

·
Registered
Joined
·
288 Posts
I have a similar strange problem. My iPhone has worked great with the unit until yesterday when it would start to play, and then say it couldn't read. "Please check USB or iPod or words to that effect".

If I unplug the iPod and plug back in again, it would say "Reading USB memory" and then just hang on that screen. Nothing would get it to work again until I turned the car off and then back on again.

It happened twice yesterday.
 

·
Premium Member
Joined
·
2,041 Posts
I have a similar strange problem. My iPhone has worked great with the unit until yesterday when it would start to play, and then say it couldn't read. "Please check USB or iPod or words to that effect".

If I unplug the iPod and plug back in again, it would say "Reading USB memory" and then just hang on that screen. Nothing would get it to work again until I turned the car off and then back on again.

It happened twice yesterday.
That's what has happended to mine...was the Ipod authetification chip that had failed and whole unit had to be replaced...this has now happened on the new unit...Nissan believe it is a wiring issue elsewhere in the car
 

·
Premium Member
Joined
·
2,041 Posts
By way of update - been to dealer and the last issue was 'ipod authenification chip fault' now this time it is the 'DVD mechanism fault'...so that's 2 stereos that have gone in my car in two weeks (£28,000 cost to Nissan)...car is now staying with dealer due to alarm issue!
 

·
Registered
Joined
·
111 Posts
By way of update - been to dealer and the last issue was 'ipod authenification chip fault' now this time it is the 'DVD mechanism fault'...so that's 2 stereos that have gone in my car in two weeks (£28,000 cost to Nissan)...car is now staying with dealer due to alarm issue!
Dont want to start another parts cost discussion but are stereo's really £14k a shot??
 

·
Premium Member
Joined
·
2,041 Posts
Dont want to start another parts cost discussion but are stereo's really £14k a shot??
Yep I was told before by dealer that it was £10k but for that is the price for non nav cars...for nav cars it is £14k...apparently Nissan have dropped the price of bumpers etc because of the uprising over parts on the bump thread!
 

·
Registered
Joined
·
2,766 Posts
Yep I was told before by dealer that it was £10k but for that is the price for non nav cars...for nav cars it is £14k...apparently Nissan have dropped the price of bumpers etc because of the uprising over parts on the bump thread!
Good to read and good that enough of us thought the price was indeed ridiculous and said so. And even more kudos to Nissan GB for picking up on it.

But 14k for the Nav Entertainment Unit!! Fek me!
 

·
Registered
Joined
·
288 Posts
That's what has happended to mine...was the Ipod authetification chip that had failed and whole unit had to be replaced...this has now happened on the new unit...Nissan believe it is a wiring issue elsewhere in the car
Thanks for the information Henry. Can you let me know if the issue is fixed once your car returns?

Also is it the iPhone you are using, or something different? It will be good to give the HPC as much information as possible at the 1200 service.

Laurence
 

·
Premium Member
Joined
·
1,327 Posts
Yep I was told before by dealer that it was £10k but for that is the price for non nav cars...for nav cars it is £14k...apparently Nissan have dropped the price of bumpers etc because of the uprising over parts on the bump thread!
Henry, thats the retail price to us the enthusiasts, who knows how much mark up is on there. But u can bet your bottom dollar, that these costs are nowhere near what Nissan are paying themselves.

Hope your probs get sorted soon, nothing worse than having your pride n joy of the road. Kills me when mine goes for service.
 

·
Premium Member
Joined
·
2,041 Posts
Thanks for the information Henry. Can you let me know if the issue is fixed once your car returns?

Also is it the iPhone you are using, or something different? It will be good to give the HPC as much information as possible at the 1200 service.

Laurence
I use normal Ipod and an Ipod Touch...£14k each to Nissan for stereo replacement - they are trying to blame my Ipod now!!

They have also found 3 more control units have failed in the car and that is why the alarm has been going off...Nissan UK do not care or want anything to do with the fact that my car has been riddled with issues since being delivered 5 weeks ago...tearing my hair out at how poor the service from Customer Service has been...
 

·
Registered
Joined
·
785 Posts
Discussion Starter #12
Henry sorry to hear about your problems, I hope your HPC gets to the bottom of the issue and applies a perm fix. I will be speaking to my HPC so that they can look at this at the next service. Its interesting to see how many "wiring issues" are appearing with the release of the GTR.
 

·
Registered
Joined
·
377 Posts
That's what has happended to mine...was the Ipod authetification chip that had failed and whole unit had to be replaced...this has now happened on the new unit...Nissan believe it is a wiring issue elsewhere in the car
What a nightmare Henry, i really feel for you. It seems like one electrical fault after another. Can be nothing worse after waiting so long then finally getting the car then all this crap.
Hope this all gets sorted soon for you then you can get back to enjoying what really is a superb car.
How have MH been with you
Best of Look
 

·
Registered
Joined
·
288 Posts
Update on my problem

I know this is a little off-topic from the original post, but it seems like the best place to put it.

Every now and again, the screen would display "Please check USB/iPod" or something similar to that. Disconnecting and reconnecting the iPod would not help, and it would just sit and wait on "reading USB memory" screen.

I narrowed this down to a specific album. The reason it took so long to track it down is that it would play tracks from the dodgy album, but then would fall over afterwards on the next track (which could be anything in shuffle mode).

Once I realised this, I was able to play tracks from the bad album, and then once you came out of the album to play a different album, the error would occur.

The only way to get around this was to switch the car off and then on again - hardly practical on a long motorway journey. However, I also found that removing the iPod and then plugging in a different device woke the system up. For this reason I have a memory stick with a few MP3 tracks in my car at all times, in case I have any more poor quality MP3s lurking on my iPod.

I have since deleted the bad album and re-ripped it, but if I come across another track that throws the error, I can get around it without pulling over and stopping very easily.

I hope this is of use to others if they come across the problem too.
 
1 - 14 of 14 Posts
Top