GTR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,311 Posts
Discussion Starter #1
This maybe minor work to many of you but with the hesitation problems that im receiving up to 3krpm i am thinking something maybe not quite right with my pipe work after doing some searches on here.

Is there a simple way to check all my pipe work as it doesnt look straight forward to reach??

Chris
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter #2
think i am going to try and remove headlights tomorrow and hopefully will be able to see all the joints.

Anyone got any better ideas
 

·
Registered
Joined
·
1,122 Posts
you wont find diddly behind the headlamps mate, do yourself a favour and take the bumper off!!
its a handfull of 10mm bolts under the car (spray them with wd40 before and leave em for a few mins as they tend to break)
then two that hold the side of the bumper (behind the inner wheelarch, remove the wheel its much easier to take out)
then a few under the front grille (pop out the plastic studs and slide forward)
and finnaly behind the numberplate there are two t40 saftey torx bolts (you need a special bit for these, can easly be picked up from halfords for pennies)
ald walla!!! it's off.
make sure all electrical connections are off, then place it on a soft rug or something (i put mine on the grass in the front garden)

anyway hope i helped as its took me ages to type ;)

alex
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter #4
I will be gutted if i get the bumper off and find out that its not my issue. How long will it take to remove??
 

·
Registered
Joined
·
1,122 Posts
first time about 1.5 hrs a hour to take it off then you know where everything goes it's easier to put back on
just take your time, its easy to scratch the paint and will mean a trip to the paint shop!!!

i spent the day doing it accompanied with a few stellas ;)

it aint that bad , JUST TAKE YOUR TIME!!

alex

also if you dont find any faults there spray round the inlet manifold with the wd40 (small tube on), and if its leaking it will temporarly cause a good idle then it will get lumpy again
mine was gimmped there and it took me ages to find it
 

·
Registered
Joined
·
1,122 Posts
simple awnser there mate, send her shopping! simples!
it may cost you £50 but it will keep her out your hair ;)

alex
 

·
Registered
Joined
·
1,122 Posts
lol
high maintinance cars and chick!!!!
you must have done something wrong in a former life! ;)

alex
 

·
Vendor
Joined
·
12,625 Posts
Chris

before you start removing loads of things i suggest you try swopping the AFM's;)
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter #11
Chris

before you start removing loads of things i suggest you try swopping the AFM's;)
Dave the thing that makes me believe it could be pipe work is that this hold back im getting until 3k rpm, sometimes i also get like a whining noise when accelerating not all the time mind and one or twice i have only made 50% boost.

Does these symptoms sound like pipe work, afms, coils etc etc?????????
 

·
Vendor
Joined
·
12,625 Posts
any turbo shuffle?
 

·
Registered
Joined
·
1,698 Posts
You need to eliminate differnet parts bit by bit.

You obviously do the parts that dont require alot of work 1st LOL

Coils, the coil pack box at the back (cant remember what its called), plugs, MAF's, get a diognostics done, boost controller, all the hoses for boost which you can see around the engine bay.

I have a slight hesitation at the mo, its on very light throttle and below 3000rpm. The guy who does some of my mech says its probly the aftermarket BOV's no working, I need to strip and grease the BOV's to find out. If its not that then its probly a dodgy remap or MAF.

The bumper isnt that difficult to get off, no more than 30mins if you have pottered around cars befor.
Make sure you un-screw the grill and take that off 1st. Theres possibly 3 clips hidden by that. Then look or feel around the vents, theres a screw in each of them. On to the underneith, a few 10mm bolts/screws there and finaly a self-tapper screw or bolt at each wheel arch.

Baz
 

·
Registered
Joined
·
1,311 Posts
Discussion Starter #15
Well dave you may have been right. While the car was running i pulled the plugs off the afms one at a time and the revs dipped for a sec and then ran ok, So i then took the afms apart as per skylines australia and it seems to be ok now its back together. will find out for def when i next take it out as it will be cold.
 
1 - 15 of 15 Posts
Top