GTR Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
991 Posts
Discussion Starter #1
Got my car yesterday (litchfield stage 2 non res with Race Plus pipe) and was running 95 map. I turned it upto 99 and 1.2 but on a full load around 5500rpm it has a violent cut. Like a fuel cut years ago i go in my evo.

turn it down to 98 and 1.2 still them same

turn to 97 and 1.1 and everything is fine

i have tried ESSO and Nitro + no difference.

Any ideas??
 

·
Registered
Joined
·
3,180 Posts
Wouldn't even use real as the base fuel regardless of what was going in with it.

What was the boost gauge reading when it cut? Could be over boosting causing fuel cut

Bad fuel wouldn't cause those sorts of symptoms, the car would det and wind back all the tinkling, you'd notice drop in power but not a "fuel cut" sensation

Get the car scanned and see if there are any faults and then get the map checked by the usual reputable suspects on here
 

·
Registered
Joined
·
991 Posts
Discussion Starter #4
Not checked what the boost was running. 1.1 bar (setting on 97) is fine 1.2 no good.

Still trying to decide which route to go down re tuning. I have sent Litchfield another email re my car, if they don't reply this time I am off to Cobb, at least Kevin? form SVM is on here and actively responds to queries.

its deffo a fuel / boost cut, going from when i played with my VR4 and EVO years ago. I wonder if one of the fuel pumps is on its way out or not working. Not sure if one fuel pump is enough to supply 600bhp? i guess not or Nissan would have not fitted 2 pumps.
 

·
Registered
Joined
·
644 Posts
I agree, you need to call them lol.. Im sure they will sort it out :)
 

·
Registered
Joined
·
991 Posts
Discussion Starter #7
Calling is a pain I am always busy or offshore so calling sometimes is not so easy.

Anyway if they dont answer email what would be the point of buying the Ecutek lead and trying to get any updates if they never read / answer emails.

I am maybe being to hard on them as i guess they get loads of annoying daft emails every day
 

·
Registered
Joined
·
3,180 Posts
SVM do deal with ecutek but you might have to book it in with them as they don't map the cars themselves.....

If one fuel pump failed the car would just run real lean and blow up eventually!

Like I said I suspect your car is over boosting, boost spike when you floor it.... So 1.1 might be fine because its spiking to 1.2 ad then settling back down, but 1.2 might be spiking at 1.x and fuel cut is kickig in!
 

·
Registered
Joined
·
991 Posts
Discussion Starter #10
Weather is to bad to go look at boost. Dont think its spiking as i can start at say 3k and its perfect all the way to 5500 ish, maybe a tad more the cut, bit of a pest:confused:
 

·
Registered
Joined
·
991 Posts
Discussion Starter #12
No idea. How do I do that?

It's kind of weird that it was set @ 95 when I bought it maybe an ongoing issue
 

·
Premium Member
Joined
·
1,550 Posts
It's kind of weird that it was set @ 95 when I bought it maybe an ongoing issue
Or it was previously run on naff petrol!
 

·
Registered
Joined
·
991 Posts
Discussion Starter #14
Yeah hope so. Don't think it's anything serious been here before with the evo and vr4.

Hopefully I can talk with Litchfield tomorrow. Looks like I will have to buy the Ecupro lead and see what's going on
 

·
Registered
Joined
·
37 Posts
I've just ordered a lead in the last hour from indigo gt for 214 delivered as they have 10% off just now. Cheaper than litchfield and used indigo loads from evo ownership.
 

·
Registered
Joined
·
991 Posts
Discussion Starter #17
lead on its way.

Boost cut. boosting to 1.35bar then hitting boost cut. i can run 99 Map @ 1.1bar with no issues.

Ian is going to upgrade me to the newer version 4 map. I am going for the motorsport one.
 

·
Registered
Joined
·
888 Posts
Any idea what caused the boost spike?
 

·
Registered
Joined
·
991 Posts
Discussion Starter #20
It's not really a spike. It's asking for 1.2. Nail it it jumps to 1.3 bar and holds steady then "just" tips over to 1.35 bar then boost cut.

Asking for 1.1, it goes to around 1.25 drops a fraction but no issues

I have a vid clip I will see if I can post it
 
1 - 20 of 25 Posts
Top