GTR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
816 Posts
Discussion Starter #1
I had this Engine Malfunction visit dealer and the yellow warning triangle, and yellow engine light pop up today.

My car has ecutek remap, y-pipe and intakes.

The car was in 6th gear full throttle at 4200 revs when I first felt a misfire where the car lost power with a feeling as if tc had cut power then all was normal, no lights on dash. Again got to 4000+ revs in 6th gear and the same feeling of the engine cutting power but this time with the warning engine malfunction visit dealer and associated lights. We dropped to low boost settings and cruised slowly to a shell station as I thought with a one third of a tank of 2 week old vpower, we should top up and see if this cured it.

After restarting the car with fresh petrol and trying again no engine lights or problems with the engine losing power. It does feel slightly rough as in a little more vibration at 4000-4300 rpm than at any other revs, harldy excessive though.

Has anyone else had this under similar circumstances?

I'll ring a dealer Monday but would like advice off here to ease my mind till then.

Rich
 

·
Registered
Joined
·
457 Posts
Remap, intakes and 6th gear 4200rpm is a big load.
My guess is fuelling. Your map could be maxing out injectors.
High speed runs will highlight any issues that may be there,
 

·
Registered
Joined
·
816 Posts
Discussion Starter #4
I don't need any excuse to buy new injectors if that's all it is :) ....fingers crossed.
 

·
Registered
Joined
·
2,355 Posts
I come from a history of loads of modded turbo'd Jap cars, but the GT-R is a whole new technology, but just wondering if it could have been the knock sensors killing the power as you pushed the injectors beyond their capability, as Lawsy said.
 
1 - 6 of 6 Posts
Top