GTR Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
449 Posts
Discussion Starter · #1 ·
As above the light has come on and I'm not sure how to find the fault? Just plugged it in with proecu and couldn't manage to find anything but only second time I've used it so don't really no what I'm looking for. The cars been abit shuddery in low gears recently so done a clutch learn and adjusted the points to what my tuner said was the norm and it did feel a lot smother but now it feels like it was before, juddering,shuddering not selecting gears properly and slamming into gear occasionally ( that's 1st gear no others). Now obviously the ( visit dealer) light is on and I'm wondering if it's related?? I will ring my tuner tomorrow and see what he says but just thought I'd see if anyone has expierianced these symptoms before and also need to no how to find the codes? Cheers
 

·
Registered
Joined
·
2,426 Posts
Make sure your EcuTek software is up-to-date. Connect the cable to the car's OBD-II port and run the software.

Once it loads, select Find Car / Vehicle ... it should come up with R35 GTR. If it does you should see a screen like this:

Text Line

The DCT tools are the ones that will give you the codes.

Try the engine or transmission tools and see if they throw up anything. If not, try the others or the Vehicle DCT Tool.

Let us know how you get on. I have a list of codes so may be able to help determine what it is if you find one.

Good luck :thumbsup:
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #3 ·
Yea I did try a few off them but nothing came up, il have another look in the morning, I do remember finding codes thru the cars system on my old GTR that was before I had a cable but forgotton how to do it! Il let u no how I get on mate, cheers for the info
 

·
Registered
Joined
·
2,426 Posts
Engine ecu code has come up, PO133. AF sensor1 (b1) anyone shed any light on this one?
That's you primary O2 sensor for bank 1. Slow response. Probably the heat that set it off. You should be able to clear the code ok but it may be an advance warning that the sensor is heading towards its last legs. If the code pops up again, best to get it replaced. Can't bypass (switch off the warning) for the primary O2 sensor ...

My primary O2 sensor for bank 2 is about to get replaced ... not the cheapest sensor in the world (~£250) but much better than a transmission error.
 

·
Registered
Joined
·
808 Posts
I can this code up a few months back, cleared it as described here and it's been ok ever since.
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #7 ·
Yea cleared the fault and been fine all day but yea like u said if it comes on again il get it replaced! Cheers guys
 

·
Premium Member
Joined
·
2,528 Posts
I had the same after fitting downpipes.
 

·
Registered
Joined
·
3,517 Posts
Same here after fitting DP's....cleared it a few times but it kept coming back so had it replaced. Check on NAGTROC as sure the sensors are the same for lesser model Nissan's so you don't need to part with so much cash...
 
1 - 10 of 10 Posts
Top