GTR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8,531 Posts
Discussion Starter #1
All,

I've been allerted by some that there may be an instance where images are coming back as dead links. There is a very simple reason to this and is rectified easily.

Some people are using an old link to get to the forum:
http://212.67.202.137/~joss/forum/upload/index.php?s=

This is actually a bad link, please continue to use either of these links from now on:
http://www.gtr.co.uk to go to the main site
or
http://www.gtr.co.uk/forum/upload/

I would prefer you use the former, for that's where you'll find all the news items etc.

Cem
 

·
Registered
Joined
·
8,531 Posts
Discussion Starter #4
Peter,
That's interesting, I'll keep an eye out for that.

Jon,
I've done that on purpose really. Initially, I wanted people to view both sections of the site as seperate entities.
However, if people want the site to open in the same window, then we'll go that way.

Cem K
 

·
Registered
Joined
·
840 Posts
Just while were talkin about errors, I'm not sure if its a prob with the BB or with my browser, but do u have any idea why when I press the back button on IE I get purple writing and errors all over the page? its IE6, but I use IE5 aswell and it does the same thing:confused:

cheers Cem

Phil
 

·
Registered
Joined
·
547 Posts
errors

the problem will be the settings on your computer .. maybe you are not saving old pages or have a high security setting ... take a look through Tools|Internet options .. then brows around the various tabs ... probably advanced

The way to doubble check is not press back (which gets your last page from the cache) but press the link to the previous page, if it loads properly with a direct load, you know your settings are at fault.

Cheers
 

·
Registered
Joined
·
9,080 Posts
I have a problem with this site in that however I try to contact the webmaster, its as if either I dont or he doesnt exist.

Has anyone spoken to him int he past few days, because I am beginning to think he is actually not a real person but a computer generated (semi) intelligent auto reply service that has recently gone off line.
 

·
Registered
Joined
·
666 Posts
I believe CEM the webmaster is poorly at the moment hence the delay in his response.
Please try to be patient.
I am confident he will respond to your query as soon as he is able.
 
1 - 8 of 8 Posts
Top