GTR Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
583 Posts
Discussion Starter #1
Right I need some sound advice on my 32gtr...I've had a knock from the front for absolutely ages...it usually only happens when turning a corner or doing a 3 point turn or reversing into my garage...anything where full lock or say 3/4s is used. It also use to do it sometimes when I pulled off from a set of lights with some force in a straight line, it would be one dull knock that you could almost feel through the steering wheel I isolated the noise as coming from the front drivers side. Note if I pulled away gently it would be fine!

This has been happening for months and various sources said it must be CV joints. It had originally split a boot and all the grease escaped for a while until I sorted it so this could have caused the joint to go bad. Now I bought some 2nd hand supposedly low mileage driveshafts from an importer who said they came of a low mileage car he was breaking (obviously been in a crash) so I got these shafts and my local mechanic fitted them.. 2 days later I notice the knocking again so not sure it ever went away.

So now its doing it more regularly than before and this morning I was in traffic and was getting the dull thud noise 2 or 3 times quickly (sounds like a metal knuckle clicking sort of) whenever I gave it a bit of beans to catch up with the car in front. If I was gentle...no sound. This time it was coming from the passenger side only but it still knocks both sides when doing the 3 point turns etc.

So has anyone got any ideas if it is still CV joints and the inner driveshaft joints. I don't want to replace the driveshafts again unless it's definitely that.

I wondered if it could be the tie rod ends that bolt through the bottom of the hub, but having jacked the car up I could find no play in them. I also thought could it be the Anti Roll bar...but surely this wouldn't move much normally. I have whiteline droplinks on it anyways.

Can people who know about these things please give me some ideas of what it could be or if it is CVs. It's none of the other suspension arms before anyone suggests, or the coilovers, they're newish and fine and the tension rods and upper arms have had the bushes upgraded to nismo items. + I can't find any play at all in any other suspension component.

Please help it's driving me insane now

Cheers
Ad
 

·
Registered
Joined
·
210 Posts
I would say CV joints too, I had the same problem on my old import Swift GTi, the ones you changed em with, where they smooth in hand? the ones that where knocking in my swift when they came off it was easy to tell in hand that they where knackered have you got the old ones to check?

Cheers
Dazzler
 

·
Registered
Joined
·
583 Posts
Discussion Starter #5
Yes mate I still have the old ones. Though the drivers side on I've now ripped apart the boots to see if I could see a problem. (messy)

How do I tell if they are knackered or not. I've taken the passanger side that is still intact, and moved the hub joint round and round aswell as pushing and pulling the shaft in and out of the inner joint, can't feel any knocking or anything strange ????

Could it be that originally only one was knacker and I've replaced both with 2 knackered ones ??

I'm thinking about sticking the passanger side one back on myself. (Or trying lol)

Could it be the tie rods/tie rod ends ?? (only thought this cos I could feel it a bit through the steering wheel)

Cheers
Adam
 

·
Registered
Joined
·
210 Posts
well on mine they where grinding and knocking in hand, also they had quite a bit of loose play, (they where knocking for 3 months before we took them off, due to not being able to find the right part) but if there is no play or noise then they should be ok... but then maby u have put nackered ones in.....

hope you can get it sorted mate,

Cheers
Dazzler
 

·
Registered
Joined
·
583 Posts
Discussion Starter #7
Surely one of our resident experts must know something about this problem or have a good idea what it is?
 

·
Registered
Joined
·
715 Posts
A knocking noise is very hard to diagnose without hearing it, get the car to a mechanic to diagnose the problem instead of changing random parts would be my advice.
 

·
Registered
Joined
·
583 Posts
Discussion Starter #10
I believe a mechanic did that when he fited the 2nd hand driveshafts. I haven't done it recently but will be doing so.
 

·
Registered
Joined
·
444 Posts
it is common for the top link arm bushes to be worn they will make a little knocking noise when going over any little bump it can get quit annoying after a while and i would sugguest u take it to a proper mechanic for noises like this it doesnt take long and shouldnt cost much if it isnt that i would go for a cv joint as u have put second hand wons on .
when u find the fault please post what is was it would b interesting to c what part drove you insane
 

·
Registered
Joined
·
583 Posts
Discussion Starter #12 (Edited)
Well took it over to Ron's (RK) cos in my opinion he's the best for 32s and skylines in general.

So even though he's fully booked he still gave me 20 mins of his time and drove it about a bit having a listen from all angles.

Typical bloody car didn't do it while I was there though he did mention a small knocking coming from the top mount nearside (HKS hipermax) so I'm gonna replace the front topmounts and see if this makes a difference. I also have a fairly good nearside driveshaft that came off the car before and I think with a good clean by me and new boots/grease I'm gonna refit it myself. He gave the car a good test with sharp stops and pulling off with a bit of force as well as driving in circles etc but it wouldn't make a sound. He said I might be being a little paranoid which perhaps is partly true but I want everything to be tip top for my eventual Nurburgring trip and racing my mates evo6 on a trackday :D

After this if I still have a knocking I'm going to change the outer CV joints and perhaps the inner offside one aswell as they're all CVs apart from the push joint on the inner of the nearside shaft. This is probably a good idea anyway cos I don't know the history of the replacement shafts I used. Will get new Nissan items from RHD, or Nissan when they find the price lol! The only other thing it might possibly be in my mind was the Tierods cos I can feel it a bit throught he wheel so I thought about the rack.

Incidentally Viper mate the upper arm bushes were replaced for nismo jobbies along with the tension rods about 6 months ago so I don't think it's those.

If it's still not fixed after this I'll cry and burn my car lol not really. I'll book it in at Rons for a full strip down and check.

Bloody cars

Cheers Ad

P.S Cheers again Ron only RK for me :D
 

·
Registered
Joined
·
1,341 Posts
have a look at the speedo cable where it runs by the brake and clutch pipes, mine keeps poping in and out of the clip to keep it in and sounds like the noise im getting too, going to put a cable tie round it see f it makes a difference. i checked all my bolts other day as last time i hadnt tightned subframe bolts enough after doing clutch, all seemed fine this time (except the roll bar bolt which i snapped!)
try sitting in car and have someone move the cable see if it sounds/feels the same.
 

·
Registered
Joined
·
1,166 Posts
An other possability is peristed rubber mounts on the transmission X-member to body mount points. Mine did this due to the passenger side rubbers being split........

Knackered CV joint will tend to show on full lock, low vehicle speed as a road speed dependant click-click-click as you move forward / backward.

Bottom balljoints worth checking as well.......
 

·
Registered
Joined
·
583 Posts
Discussion Starter #16
Funny thing about the droplinks....I currently have whiteline spherical bearing jobbies on there and Ron reckons I should replace them with standard Nissan ones. Think he thought they were unecessary and perhaps a bit sh!t. Weird when you look at them as the rubber round the joints looks a little disfigured anyways have wiggled them lots and can't detect any play...

OH incidentally...can I use any top mount manufacturer for the HKS hipermax or do I have to use HKS topmounts ?
 

·
Registered
Joined
·
2,601 Posts
Just developed this knocking noise from the front left wheel. The torque thingy dial jumps up and down a bit as I'm driving. As I was working on the car I noticed grease in the arches and upon further inspection the cv boot had split.

So do you guys think that the cv joint has gone? The noise only comes when driving, I can feel it through the steering wheel. But as I brake there is no sound.

I'm sure people can hear it when I'm driving thinking wtf is this shit banger.
 
1 - 18 of 18 Posts
Top