GTR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Starting a couple weeks ago I Would get a little gear grind shifting into 2nd if I was over 3000 rpm. Now I'm starting to hear it in 3rd. I would normally point to the syncros but my clutch resevoir goes empty ever 4 days or so, and I cant tell where the fluid goes. It also feels like I'm not getting full release from the clutch. I was leaning twards the clutch booster or something else that might keep from dissengaging the clutch all the way. Today I wrapped the engine pretty high in 4th and pressed in the clutch and heard a little grind without pulling out of gear. Anyone have any experience with this?
 

·
Registered
Joined
·
91 Posts
perhaps the seals leaking but not overly visible unless there's pressure put on it

u will also need to the bleed the system if ur reserviour is going empty
 

·
Registered
Joined
·
218 Posts
+1
You have a leak which is draining the fluid and letting in air.
When you are pressing the clutch it is not releasing fully and that is why it's crunching.
Check the master and slave cylinders for signs of fluid leakage.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
Yeah, thats what I'm leaning tward. The only thing that got me stumped was over 4k I would push the clutch in and without touching the shift lever the gearcase would grind really bad. As soon as I let off the clutch it would be fine. Strange thats all.
 

·
Registered
Joined
·
164 Posts
Yeah, thats what I'm leaning tward. The only thing that got me stumped was over 4k I would push the clutch in and without touching the shift lever the gearcase would grind really bad. As soon as I let off the clutch it would be fine. Strange thats all.
Might be two problems. Leaking master or slave plus thrust bearing worn/breaking up? Just a thought.
 
1 - 5 of 5 Posts
Top