GTR Forum banner

1 - 20 of 42 Posts

·
Registered
Joined
·
2,517 Posts
Discussion Starter #1
the car has finally turned up at my house, lovely... :) but still cant get it to start... me thinks it is flooded and filled with crappy fuel...
turning the key the car spins over, and has on two occasions fired, but then died, at the exhaust there is a smell of petrol, so fuel is getting throught the system...
Any hints on staring a flooded motor??? 2.5l non turbo
 

·
Registered
Joined
·
865 Posts
U tried jump starting it? Brutal but works, find a nice hill and if it don't start then the fault lays else where! (states the obvious he thinks, lol)
 

·
Registered
Joined
·
520 Posts
Hi Matt,

Check the spark as suggested.

Also, did you hear the buzz of the fuel pump this time? It certainly sounds like the fuel pump to me, listen for a 5 second buzz from the pump when you turn the key to the 'on' position (i.e. before start). If there is no buzz, then your fuel pump is either knackered or not getting any power.

Let us know if you can hear buzzing or not.
 

·
Registered
Joined
·
905 Posts
That is the most annoying thing about Skylines, your either waiting for them or they are costing you hole heeps o cash.....

Either one is a son of a bitch......

My opinion go stand outside asda with a charity tin, thats the way I do it, cause my wages are shit too........#


SI
 

·
Registered
Joined
·
7,272 Posts
Matt,

Jon (Tinduck) had some bother getting his car to start when their was no pressure in the fuel rail. Something to do with a loose connection on the filter piping. ;)

I'd suggest the fuel pump as the first place to look, then check the lines connecting to the fuel filter and the fuel rail to be sure they are secure.

Check the ignition amplifier at the back of the block, it has 2 plugs going into it, one either side. pull the plugs out and give them a clean. You could try measuring for some voltage here, which would eliminate the possibility of an imobiliser.

Then I'd look at the plugs and coils, too get to them you need to remove the amplifier as above, and the cover plate it is mounted too. Yep all the induction piping needs to come off. Under the plate, you'll find the coils and plugs, pull the plugs and replace or clean them.

Good Luck !!
 

·
Registered
Joined
·
6,091 Posts
Check for any immobiliser/alarm which be be active.
If they have been played around with, they will fail in the immobilised position :D
Hope you have some luck over the weekend :D
Best regards Alan
 

·
Registered
Joined
·
7,272 Posts
Matt,

Soak them screws with WD40, and maybe try a little bit of heat on them. ( From big soldering iron NOT a blow torch :eek: )

If it is flooded, then you really need to get them plugs out.
 

·
Registered
Joined
·
2,517 Posts
Discussion Starter #13
Still no go...

Hmm...Well the plugs are dry but on cranking it does smell faintly of fuel, although this could just be oily. Looked at the fuel pump and lifted the inspection cover, but no noise from the pump at all, with ignition on or on cranking ... should the pump whir when the ignition is first on, or on cranking?
 

·
Registered
Joined
·
2,517 Posts
Discussion Starter #14

·
Registered
Joined
·
865 Posts
When u turn the ignition on the fuel pump should prime itself so therefore make a noise mate for about 2-3 secs and then stop as its ready for the car to be started.

Easy way to test the pump is take it out and bench test with a battery, get power to it and if its working it should start to pump the fuel out that is in there and spin until u take the power away from it.

Another thing could be the ECU check that its all fully plugged in and not loose mate.
 

·
Registered
Joined
·
2,517 Posts
Discussion Starter #16
Got it you bugger!!!!

the satisfaction when the thing bursts into life!!!

Thanks for all the suggestions guys, as usual, tried everything, then the last option works!!!

We had the plugs out, and had sparks, checked the ECU for errors, checked battery, fuses etc... all ok... I couldnt get the fuel lines off the rail, so couldnt check the fuel system, and also couldnr hear the pump presurize....

out came the pump... where the tank had been empty i think the pump had siezed, a few seconds connected to a battery and it soon came on... car then started first turn of the key! bloody excellent!!!
abit naughty, but took her out onto the road, (insured, but not fully legal, and only half an exhaust!) blummy... she accelerates... :) ive fallen in love with Skylines!!!
It all just feels right!

cheers again guys....

I am VERY VERY happy!!! :D
 
1 - 20 of 42 Posts
Top