GTR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #1 ·
Hi

After doing a rebuild on the 32 i have had some odd problems with the power steering.., it did get disconnected at one point and needed a topup on the fluid before use

i gave the steering a few full lock turns holding it breifly on each side to bleed any air out and the pump seemed fine.....driving the car was quite different though as the steering would "surge"

another topup and it seemed fine but now after a short blast (one of the very few 6000rpm blasts i have done since run in) the power steering as almost completely gone:bawling: and the fluid level has shot up to the top of the tank

i have done a search and found that there is supposed to be a plug in the drivers footwell (ill be ****ed if i can find it!) to bleed the 4WS and a nipple on the rear of the car, this could be the problem?

any suggestions?/direction?

regards, brian
 

·
Skyline Section Manager
Joined
·
11,878 Posts
The 4WD and PAS are difference circuits.

Try turing it lock to lock a few more times.
 

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #4 ·
BTTT

power steering now totally unoperational, pump spinning fine, no hicas light, no abs or 4wd lights

does the power steering have a fuse/relay?
 

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #5 ·
power steering seems fine today..lock to lock no noise and the fluid has broped back to normal level, i didnt remove any fuses or relays or disconnect batterey either..

can someone explain how the 4WS and power steering are linked?, is there a seperate bleed point at the rear of the car for the 4ws?, are there solonoids controlling the 4ws like an ABS system?

i have a manual but it does not cover the 4ws..
 

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #6 ·
after a batterey reset with the wheels all pointing forward the power steering works (but is much stiffter than you would expect) and the HICAS light is illuminated


any suggestions?
 
1 - 6 of 6 Posts
Top