GTR Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
736 Posts
Discussion Starter · #1 ·


well i swapped my oem GTr cluster for a veilside 340 recently,.. when i removed it i noticed that the blue plastic flexible circuit board thing had 2 lamps not plugged in!... anyways i wanted to see what they were so i plugged in 2 lights into and hooked it back up.. and it never lights up!

so finaally i thought of putting a light behind the cluster and allowing it to shine through to see what those sockets are for!

to my surprise...lol Cruise Control!?

does any one in existence have a GTR with Cruise Control??!! im very curious!

 

·
Registered
Joined
·
834 Posts
Maybe there was meant to be the option for cruise originally? and it was never implemented?

I know you can get universal cruise control kits, they usually work with a box of electronics, and a vacuum feed to an actuator that pulls on the throttle cable.
 

·
Registered
Joined
·
3,127 Posts
My R32 has cruise control, but it won't set to speeds above 80mph. My R33 only has the loud pedal!
 

·
Registered
Joined
·
211 Posts
My R32 has cruise control, but it won't set to speeds above 80mph. My R33 only has the loud pedal!
Same as 300zx's its due to the way you have had the speedo converted from kph to mph :) I worked out how to sort it on mine but dont know if I kept my writeup, it should be on the 300zx oc somewhere :)
 

·
Registered
Joined
·
1,001 Posts
does any one in existence have a GTR with Cruise Control??!! im very curious!
Might there have been a GTS-t that had it? The cluster overlay for those lights is shared between all the models I think. When I had the cluster out of my GTS-t, I saw it had the light for the 4WD, but no bulb or socket for it.
Perhaps one of the auto GTS-t's?
 

·
Registered
Joined
·
736 Posts
Discussion Starter · #7 ·
ya im sure its something like that.. they use the same cluster overlay for so many cars theres bound to be something like that.

but honestly its just weird to see that on a GTR cluster lol
 

·
Owner of the MSNSPS
Joined
·
5,203 Posts
My R32 has cruise control, but it won't set to speeds above 80mph. My R33 only has the loud pedal!
Any chance of the switches and the gubbins connected to the throttle - didn't realise that it was even an option for the R32!
 
1 - 8 of 8 Posts
Top