GTR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
hi! i have problem, on my gtr r33 l have leaking screenwash water on back, and naw its shows ABS,4WD,A-LSD on dash, maybe sumeon know haw to fix it? or sum good service who can fix it??? thanks!!!
 

·
Registered
Joined
·
1,341 Posts
if the water is leaking onto parcel shelf im sure there are some control units located under it which may have been water damaged.
best to sort out the leak, see if anything has got wet, if so try drying the unit out and putting back in after a while. if its totally knackered im sure a replacement unit wont cost much as its not an item that breakers sell easily.
 

·
Registered
Joined
·
433 Posts
You are from Grantham in Lincolnshire correct...








Then why the hell can you not write your own language properly.
Naw for a lesson in English
Naw? do you mean Now
I have problem. Should'nt that be, I have A problem
Sumeon. Maybe you meant Someone.

God dam go back to school.
 

·
Registered
Joined
·
3,803 Posts
lol @ above post... (shouldn't is not spelled should'nt...)

As said in post 2, probably water damage to the control units. Disconnect the battery, remove them and dry them out somewhere warm (ideally take the lids off etc. if possible).

Make sure everything is fully dry (including cable connectors etc.) before re-connecting power and driving.
 

·
Registered
Joined
·
656 Posts
h
You are from Grantham in Lincolnshire correct...








Then why the hell can you not write your own language properly.
Naw for a lesson in English
Naw? do you mean Now
I have problem. Should'nt that be, I have A problem
Sumeon. Maybe you meant Someone.

God dam go back to school.
its the blokes first post,,, just because he is from grantham does that mean he is british!!!! christ if that was the response i got on my first post i would not be coming back, why not keep it friendly,,
 

·
Registered
Joined
·
424 Posts
Are you sure it's screenwash? Have you checked the seals around the rear wiper etc? If fluid has leaked through onto the electronics in the back that would account for your dash being lit up like a christmas tree...
 

·
Registered
Joined
·
3,104 Posts
Cela m'est arrivé... ah sorry I have to write in English... :chuckle:
Anyone noticed that native English speaking people can't write English properly :chuckle:

Seriously, this happened on my old gts25t, had screenwash water leaking from the rear, going into the boot & onto the fusebox near the battery. When that happened I had my HICAS going funky & basically steering the rear wheels while driving in a straight line. :nervous:
At the end I stopped using the rear wiper & unplugged HICAS.

So stop using the rear screenwash, locate where the leak is coming from and fix it.
HTH
 

·
Registered
Joined
·
3,104 Posts
h

its the blokes first post,,, just because he is from grantham does that mean he is british!!!! christ if that was the response i got on my first post i would not be coming back, why not keep it friendly,,
+1 :thumbsup:
 

·
Registered
Joined
·
3,226 Posts
Under the rear parcel shelf there is a little plastic washer pipe connector that often gets snapped or the pipe gets pulled off when someone removes the rear parcel shelf cover. Usually if they are doing a rear speaker upgrade - I know this because I did it to mine and when you press the rear wash wipe it pours washer fluid into the boot lol! Start by prising off the little cover in the centre of the parcel shelf and look in there. Failing that it's seat out and percel shelf off. Bet that's the leak.

As for the 4wd / ABS lights - if you turn the ignition off and on - do they go out? If so I've had this problem too. The water and warning light probs may not be related as the control units in the boot are not directly under the centre of the rear screen - unless loads of water has got in.

My warning lights were fixed by cleaning up some earths under the centre console used for aftermarket electrics such as the boost controller, and by replacing a missing bolt on the deceleration sensor under the centre console which while missing was allowing it to vibrate and send wrong signals to the ecu's. So start first with the obvious by checking all wiring earths in the boot and wherever you can find them.

Good luck.
 

·
Registered
Joined
·
396 Posts
for the lights on the dash I also had this issue on my R33 ,
it turned out to be an engine earth on mine, tell tale sign of engine earth is the oil pressure changes if you switch you headlights on and off while on tick over .
 

·
Registered
Joined
·
135 Posts
Discussion Starter #11
Thanks!!! i am from LATVIA,;) I will try to do something!!!Meny thanks fore ewerione!:thumbsup:
 
1 - 11 of 11 Posts
Top