GTR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
469 Posts
Discussion Starter #1
As above.My brand new engine build has mayo in it.Did anyone ever come across this problem before?Would it be the water cooled oil cooler?I def dont think its a headgasket, the h/g im using is a tomei metal.
Thanks in advance.
 

·
Skyline Section Manager
Joined
·
11,878 Posts
I've only had this with a cracked head. Was it tested etc?
 

·
Registered
Joined
·
469 Posts
Discussion Starter #3
I've only had this with a cracked head. Was it tested etc?
Ive only just had the head off because someone drilled my tb's for map sensors with them on the engine, and all the filings jammed the valves opened.
There didn't seem to be any cracks open, and my engine builder said he did a leakdown test on the head.Im hoping its something stupid like the water cooled oil cooler.
 

·
Registered
Joined
·
242 Posts
Anybody got any suggestions?

Leak down test, may only be checking the valves for a good seal, pressure test is normally used for check for cracks in heads, if it was ok before and now not, you may have cracked the head when tightening back down (very unlucky used to happen to old vauxhall 2.0 16v red tops), i hope its the oil/water cooler for you.
 

·
Registered
Joined
·
2,109 Posts
Ive only just had the head off because someone drilled my tb's for map sensors with them on the engine, and all the filings jammed the valves opened.
There didn't seem to be any cracks open, and my engine builder said he did a leakdown test on the head.Im hoping its something stupid like the water cooled oil cooler.

Who the hell did you let do that while on the engine?
 

·
Registered
Joined
·
469 Posts
Discussion Starter #7 (Edited)
Who the hell did you let do that while on the engine?
I didnt let him do it.I gave it to a very well respected tuner here in ireland as a bare built shortblock.He was to be responsible for the reassembly.
7 months later i had to collect the car from his premises on a trailer.And have been trying to fix his incompetent errors since. Very frustrating.

Leak down test, may only be checking the valves for a good seal, pressure test is normally used for check for cracks in heads, if it was ok before and now not, you may have cracked the head when tightening back down (very unlucky used to happen to old vauxhall 2.0 16v red tops), i hope its the oil/water cooler for you.
The head was pressure and leak down tested after we noticed the latest mistake.The oil has actually(touch wood) appeared to have run clear again.Hopefully that wil be the end of it.
Just have to sort out the 1400k idle now.:bawling::bawling:

Thanks for your input.
 

·
Registered
Joined
·
296 Posts
As the post above alluded, if your builder cleaned the rubber material off inside of the TB (he may have mistaken it for gunk and thought cleaning it was a Good Thing), you will now have a high idle that can't be fully corrected by ISC adjustment. If this is the case, you will need to reset the throttle stops on your 3 TB. 3/4 turn out should do it. It is a bit tricky but possible.

As to the oil in water, you may want to consider some root cause checking as to what caused it in the first place, if it reoccurs you can fail your motor in a hurry from the contaminated oil...
 
1 - 9 of 9 Posts
Top