GTR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
467 Posts
Discussion Starter #1
Hi,I have a jdm r34 gtr non v spec I was driving home from JAE yesterday and noticed the boost reading is showing -0003 and does not move. The car drives fine so when I got home I tryed pressing the mfd stick 5 times whilst turning on the ignition to check if the censors are all working, They were all green so I think they are (not owned the car long and do not know much about it).I then turned the engine on again and the boost reading stayed the same but i've gained two extra readings.The induction temp which is working and the exhaust reading which does not move.

Can anyone PLEASE shed anylight on why the boost gauge has gone tits up,and how can a non v spec mfd change to a v spec one?????:confused:
 

·
Registered
Joined
·
1,589 Posts
Check the connections on the boost sensor in the engine bay, thats where the MFD gets its reading from.

Cant answer your other question sorry, unless all functions are always there and just need to be activated like you have done.
 

·
Registered
Joined
·
1,162 Posts
Could be the small pipe to the gauge popped off at the back of the engine, there is a thread in FAQ about it here

But the pipe is above the one I have circled in the pic.

Charlie.
 

·
Registered
Joined
·
3,585 Posts
Are you certain yours is not a V-spec? What makes you think its not?



There is a pipe that runs accross the back of the bulkhead to a sensor on the lefthand side behind the suspension strut. Check this for leeks.


Also you need to drive the car to get the exhaust temp high with it in diagnostic mode for it to read the exhaust temp. Once it does this you can turn off the car to save and it will carry on working :thumbsup:
 

·
Registered
Joined
·
467 Posts
Discussion Starter #5
:clap::bowdown1::clap::bowdown1:

Thanks chas and dan-hipgrave IT WORKED! I owe you both a beer, I could see may pants getting pulled down and pound signs,lots of them.
 

·
Registered
Joined
·
467 Posts
Discussion Starter #6
I think it is a non v-spec because the mfd does not have the G force meter or the lap timer and was missing the exhaust temp and a intake temp. There is no rear diffuser and it does not have the fins on the rear axle.
 

·
Registered
Joined
·
3,585 Posts
g-force meter etc is only with nismo upgrade or u.k spec car.

But ye, you should have the diffuser etc.

But its the v-specs with the extra gauges. Maybe it was a extra from new as well?
 
1 - 7 of 7 Posts
Top