GTR Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Had a weird thing happen as i was waiting in park mode at the fuel station,when the pump became available,i put it in drive(auto) and the car didnt engage gear?it just revved,went back up to park mode then back down to manual/auto and still no drive.so i turned the engine off for a minute or so and started it back up,and it was fine?bit worrying though!!any thoughts?
 

·
Registered
Joined
·
668 Posts
Had a weird thing happen as i was waiting in park mode at the fuel station,when the pump became available,i put it in drive(auto) and the car didnt engage gear?it just revved,went back up to park mode then back down to manual/auto and still no drive.so i turned the engine off for a minute or so and started it back up,and it was fine?bit worrying though!!any thoughts?
My thoughts remain...im glad i dont like the new GTR!
 

·
Registered
Joined
·
377 Posts
Had a weird thing happen as i was waiting in park mode at the fuel station,when the pump became available,i put it in drive(auto) and the car didnt engage gear?it just revved,went back up to park mode then back down to manual/auto and still no drive.so i turned the engine off for a minute or so and started it back up,and it was fine?bit worrying though!!any thoughts?

Could it be solenoid related? Whats your dealer said
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
Oops sorry been out on search and destroy missions since my 1200 mile service,the gear problem ,I was told was possibly just a delay in engine to transmission,due to idling for a while,hasn't happened since!thank god!!!my service rectified the kangarooing from a start in auto,the clutch "chip"had to be wiped and set up again.that was it really .was told to go and "have fun!!!!"
 
1 - 7 of 7 Posts
Top