GTR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter #1
Hi All,
In my R33 GTR when you turn the ignition on and then start the car for about 8-10 seconds there is a loud clicking/clonking/ticking kind of noise. Sounds like its comming from the middle of the dash (sounds something like clonking motor). This happens with all the A/C and fans off (or on), and no other electrics on. Does this when its hot or cold.....
Otherwise car runs all fine and doesnt do this again until you switch off and re-start. Car is currently 100% standard

Suggestions???
Oh and it does it when car is still so its not drive line mechanical.

Help please :)
Thanks
 

·
Registered
Joined
·
716 Posts
This is quite common, got it in mine. I've heard its the Aircon running a diagnostic, and yes, it does even when aircon/heaters not running. Something about a bar behind the console catching something. It's not major and can be sorted, just can't remember how, sorry.
 

·
Registered
Joined
·
716 Posts
POSTED ON ANOTHER SITE

>>Hey Guys any Ideas??

When I turn on the ignition, for a few seconds I get a knocking/tapping from behind the dash. Nothing else is on, ie, Aircon.

Struggle to think wot this might be


>>It is the air con. it will do it all the time it is on, but you wont hear it while driving. Its the servos adjusting the air flow to control the temperature of the air con...


>>I got this noise too on my first GTS, immediatly after fitting a cd player.
Never got around to find the source, because I sold the car soon after. But here's my theory:

The noise wasn't there before I fitted the cd player, but in order to fit the cd player I removed the dash centre section (surround for the A/C controller and Head unit)
During the install I was testing the wiring with a meter, and had the ignition on/off a few times.

I think while doing this the A/c panel powered up,went through it's start up homing or initialization sequence, and after putting back together something was out of sync with the control flaps for the centre vents,
From memory the noise was there every time the ignition turned on,

Loosen the centre surround, see if the noise goes away.


>>If you have a look under the dash, in the footwell, you'll see a wire moving back and forth adjusting the vents. That's what making the noise


>> had to remove the dash on the weekend to fit a tracker system. Whilst behind there I managed to locate the annoying beeping unit for Reverse and disconnect it! I also managed to find the unit that does all this clicking from behind the dash on start up.
It's definately part of the heating/air.con system, not too sure what it does but think it is just a flap adjustment. I have disconected it for now, it has stopped the clicking and everything still seems to be working as before!
I guess it just means that there is a particular flap not closing or opening as intended to by Nissan, but as long as it blows cold in the summer, hot in the winter and stops making that anoying clicking sound... i'll leave it as it is ... disconected!
It's tucked up the passanger side, i had the glove box removed and then just found it by switching the ign. on and off until i could feel which bit was clicking.


Thanks to all those guys, hope this helps!
 

·
Registered
Joined
·
195 Posts
Discussion Starter #5
Thanks guys....
Mine has a replacement stero fitted so maybe it happend then, Im replacing it this weekend anyway so will now check.

Cheers for the info, great help
 

·
Registered
Joined
·
37 Posts
Has anyone here managed to fix the disturbing noise? Any pictures of the operation? I was wondering if I need to remove the dash to fix that.
 
1 - 9 of 9 Posts
Top