GTR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
Travelling along this morning I had just negotiated a roundabout (at a sensible speed) when there was suddenly a loud screechy/electrical sound (best way I can describe it) then suddenly the car decided to turn itself off . Bit of a bugger as only 5 mins before I was happily motoring along in the outside lane of the M27 at slightly over the speed limit!!!!

Anyway got out and had a quick look all round and in the engine bay but nothing obvious. Decided the best thing to do was to head home at a suitably sedate pace (60mph,inside lane being passed by all and sundry,oh the embaressment!!) Made it home OK but noticed the noise a few times on the way back seems to happen when the offside front wheel goes over a bump (sometimes it does ,sometimes it doesn't) this noise may have been there before but due to the volume of the ICE (and the Slipknot CD, no comments on musical taste thank you) I may not have noticed it.

Any ideas on this would be greatly appreciated.

Stewart
 

·
Registered
Joined
·
3,636 Posts
Just to clarify some things further (I don't personally have any ideas at the moment), when you say the car switched itself off, did it just cut the motor (ie. normal warning lights came on as per a normal engine start) or were there no lights on the dashboard at all?

I would've thought the warning lights would've been the best indicator to whats wrong.

However, it is feasible that some wire(s) is/are shorting on the car body, certainly that would be a cause of the engine cutting out.

Sorry I can't help further, but I would be interested to see how you resolve this.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #3
DOH!!!!

Stupidly enough didn't look at the warning lights at the time. The only thing that I can put my finger on is that I agve the car a really good wash with the powerwasher (underside as well) and I am now wondering if this has done anything.

Will update this thread as I go.

Stewart
 

·
Registered
Joined
·
3,636 Posts
Did you ever fix this Stu? Might be useful for the rest of us in the future if we ever come across the same symptoms...
 

·
Registered
Joined
·
27 Posts
Keep away from the car wash?!

Ummm..... :confused:

I took my car for a wash as well about two weeks back, and after about 50 miles the steering just went really vague and loose (needed to turn it lots more to go around the same corner). The handling and the suspension have gone as well and the whole car just does not feel composed at whever the speed. Though none of the warning lights are on.

The car has only done about 45k so the bushes shouldn't have been worn out that quickly, and yes, I have been gentle with it, honest :) .

This may or may not be related to your problem and I am taking it down to Abbeys on Monday to let them have a look. will let you know what they find.


Min
 
1 - 6 of 6 Posts
Top