GTR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Trying in here due to low traffic in maint. section. Hunting idle between 1200 and 1600 once cold cycle completed. No brown connector to IAC valve. Mechanics are unable to locate connector. Checked IAC on r32 gtr but diffeent to my r33.

My Q is: what colour are the 2 wires and where do they feed from? Also, why would the IAC be removed from loop if it's been done intentionally?

Cheers
Jen

PS getting desperate as cannot mot car due to idle.
 

·
Registered
Joined
·
1,341 Posts
put up a quick pic matey of the conector you mean, im sure there is one that is missing on most 33 cars thats located around the tps sensor. (was missing on mine anyway). sure its been mentioned before and the only person that had one connected up had an auto or something. was a while ago.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
Thanks for the response.

I'm (we're) certain this one needs connecting. It's located at the rear of the engine under the inlet plenum. It has a brown 2 pin connector which I'm guessing controls a motor that opens/closes a small throttle bypass dependant on a number of factors like air con etc.

Went to have a look at an R32 but that gas a very different loom configuration.

However, following a remap the hunting has dropped from 12-1600 to 900-1050 and even settles into an idle for about 2 seconds at about 1020rpm. With a good tailwind this will allow the emissions 'puter to get the rpm stored and give a result.

Fingers crossed for tomorrow...

Thanks again,
Jen
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top