GTR Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Last night after I took my car for a car wash in front of my friends shop, my car wont start. I thought maybe the spark plugs went bad, go ahead and change the spark plugs, then I started right away.
Drove it and had dinner, went back to the car and start the car, the car wont start. Went back to my friends shop to pick up some tools to change the plugs again, it started again and drove it to my friends shop to have it check out.
This morning the car wont start again!! Went ahead and change the plugs for the 3rd time, the car starts. We let it idle for 10 minutes, move the car around and shut it down, waited for 5 minutes to start the car again, it wont start again.
The car cranks, but it just wont start.
someone have any idea why this happens?:confused::confused::confused:
 

·
Registered
Joined
·
3,500 Posts
something is fouling the plugs maybe?
can't see it being battery or alternator related if it starts after plugs have been changed:confused:

What do the plugs look like when you take them out?

Over to someone else with more knowledge:bowdown1:
 

·
Registered
Joined
·
26,777 Posts
doesnt mean its stopping it from starting

earth maybe?

sounds like you have had an issue post washing - water getting into the electrics
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #17 ·
Did this problem occur after you started it a number of times, for short periods of time, during the day at peoples request while you were washing it?
The first time it started was after a car wash. Then I thought the plugs were bad, so I change another plugs. After changing the plugs, it started right away. So, I drove it to have dinner. After dinner, I got back to the car, try to start it, but it wouldnt start, so I swap the plugs again. after swapping the plugs, it started again.
The next day, I went to the shop and try to start it, it started. I let it idle for 10 mins, then I shut down the car. After 20 mins or so, I try to start it again, it wouldn't start again.
 

·
Registered
Joined
·
720 Posts
it sounds electrical to me like your not getting spark to the engine,and when you change the plugs it moves something which makes it start again,i know thats not much help but it may create an idea in your head,good luck finding the problem it doesn't sound like a bad one just something loose.


simon
 
1 - 20 of 30 Posts
Top