GTR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter #1 (Edited)
First of all Hi to everyone :wavey:
I,ve just sold my GTS-T and done a deal for an R32 GTR Vspec (been wanting one for ages)

I have a couple of problems i need to resolve and any help would be great!

I knew the car had some issues when i bought it but the lad had lost his job and had no money to fix it so i got it at a good price.
I went to see it last night and before i got there he had moved the car ...so it was running, it was misfiring throughout the rev range!
however the battery was dead, when i say dead he turned it off and it wouldnt even turn it over we had to jump it and it was very very low on fuel!

I got the car home, charged the battery overnight, filled up with optimax
And this morning it starts on all 6 cylinders but when its to temp it starts and drops to 5 cylinders and misfires throughout the rev range.
Any ideas guys?
 

·
Registered
Joined
·
3,576 Posts
First of all Hi to everyone :wavey:
I,ve just sold my GTS-T and done a deal for an R32 GTR Vspec (been wanting one for ages)

I have a couple of problems i need to resolve and any help would be great!

I knew the car had some issues when i bought it but the lad had lost his job and had no money to fix it so i got it at a good price.
I went to see it last night and before i got there he had moved the car ...so it was running, it was misfiring throughout the rev range!
however the battery was dead, when i say dead he turned it off and it wouldnt even turn it over we had to jump it and it was very very low on fuel!

I got the car home, charged the battery overnight, filled up with optimax
And this morning it starts on all 6 cylinders but when its to temp it starts and drops to 5 cylinders and misfires throughout the rev range.
Any ideas guys?
coilpacks.
 

·
Registered
Joined
·
792 Posts
too far for me to come and help you try to get someone's amp to check I am 99% sure it's your amp when it happen to me i changed the plugs and it was ok for two hours and started misfiring.
 

·
Premium Member
Joined
·
4,447 Posts
Missfires are not uncommon .Spark plugs should be your first check , Coilpacks and Ig amps do fail but not as often (IMHO)

You can check plugs and coilpacks by substition if the problem is on tickover as you can disconnect the coilpacks by unplugging from the spark plug cap in turn.
 

·
Registered
Joined
·
792 Posts
You can open them but won’t have any luck fixing it. I tried to fix my one but it has gel on it. If you want to open it get a blade cut the grove on the black side of the amp and get a flat head screw driver try to wedge it open
 

·
Registered
Joined
·
197 Posts
Coilpacks

Out of interest, did you replace all the coilpacks or just the one?

Where did you get the replacement from?

Cheers James
 
1 - 11 of 11 Posts
Top