GTR Forum banner

1 - 20 of 47 Posts

·
Registered
Joined
·
581 Posts
gets to about 27 seconds, then asks if i want to share or watch again:confused:
 

·
Registered
Joined
·
1,443 Posts
Very nice video...very nice...
I wachted it twice...second time in full screen :)
 

·
Registered user
Joined
·
6,821 Posts
Discussion Starter #4
GTR WANNABE, don't know hwy that is, do you have a Youtube account?
 

·
Registered
Joined
·
581 Posts
GTR WANNABE, don't know hwy that is, do you have a Youtube account?
I don't know why either:confused:

Maybe something wrong with my account, no matter, I'll have a looky tomorrow at work.:thumbsup:

Rob
 

·
Registered user
Joined
·
6,821 Posts
Discussion Starter #9
I have a 2 mb conection and runs perfect, in case it stops, just leave youtube open until the red loading bar is complete . . .
Thanks

Chris
 

·
Registered
Joined
·
3,029 Posts
I have 8Mbps and the red bar was complete but won't run past 36 seconds. Tried other vids and they work perfect :(.
 

·
Registered
Joined
·
1,619 Posts
Very good - bit slow at downloading - but stil excellent
 

·
Registered user
Joined
·
6,821 Posts
Discussion Starter #17
The youtube kbps rate is sh$t . . . the file is 50MB VCD file 360X240 . .that should run any CPU (I only have a AMD1800+ for the moment). On my 2800Intel Sony Vaio Laptop the full screen bugs too . . .:chairshot
I will load up a less quality AVI today.

Thanks for the comments

Chris
 

·
Registered
Joined
·
3,574 Posts
Runs perfect,nice video,you should go to Hollywood:)
 
1 - 20 of 47 Posts
Top