GTR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Gents i am looking for some assistance with my infotainment system. For some unknown and perplexing reason there is no sound coming from any of my speakers. The screen is fully active but just no sound whatsoever.

Being an engineer/electrician am i prepared to try and resolve the issue of my own accord.

Just wondering if any members would be able to give me as much advice as possible. i suspect it may be the amp or something related to that. Does anybody have extensive knowledge on the sound system wiring and configuration of a GT-R?

Is the amp under the passenger seat? Is it easy to access? is there any other things i should be aware of to look for?

Cheers guys
 

·
Registered
Joined
·
2,621 Posts
I was told Andy is no longer hands on, not sure if its true or not
 

·
Registered
Joined
·
1,660 Posts
You could check the fuses in your drivers footwell for the Bose amp (2 fuses) but I'm almost certain it will be your AV unit at fault.

Drop me a PM if you would like some advice.

Andy

Gents i am looking for some assistance with my infotainment system. For some unknown and perplexing reason there is no sound coming from any of my speakers. The screen is fully active but just no sound whatsoever.

Being an engineer/electrician am i prepared to try and resolve the issue of my own accord.

Just wondering if any members would be able to give me as much advice as possible. i suspect it may be the amp or something related to that. Does anybody have extensive knowledge on the sound system wiring and configuration of a GT-R?

Is the amp under the passenger seat? Is it easy to access? is there any other things i should be aware of to look for?

Cheers guys
 
1 - 7 of 7 Posts
Top