GTR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
I have a problem when my GTR R33 is warm and push her only done it once since i got her, she goes to 1,35 bar on R34 turbos why i dont know ?

When i hit 4500 rpm she is not pulling like she should and ideas ?

Mods :

R34 Tubbies
Decat
Downpipe

And some body plugede of the hoes that is under the BOV if it's plugede could this cause it ?

Cheers the sad dane
 

·
Registered
Joined
·
2,464 Posts
sounds to me like it may have detonated and its pulling the timing. What ecu are you running and have you taken the restrictor out?
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
STD ecu, and engine sounds fine, i have ecu talk and says no fault, and i have not taken out the restrictor but i will check but dont know were to look ?
 

·
Registered
Joined
·
3,480 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #5
UPdate:
Took all the induction side apart to easy check all the vac lines for cracks, and intercoller pipping on this side.

There is 2 smaller tubes that runs into the area were the BOV is one is plugede of the other is connectede to the BOV, the big pipe comming from the induction side is plugede of as weel.

What is the best way to check if the vac lines is okay ?

Also which way is the best to check if MAF's is good ?
 

·
Registered
Joined
·
130 Posts
Discussion Starter #6
Update: But everything back together and found the plug on the std. boost selonoide was not in the right way, and a ground cabel was just hanging on the left strut and connected it to a screw on the engine. Took her for a spine a still the same OVER BOOSTING and no real accelaration above 4-5000 rpm

Also measuret voltage on the MAF about 0.12 when no air and from 1.8 to 3.9 volts depending have hard i push the air gun

Any ideas is appriciatet
 
1 - 6 of 6 Posts
Top