GTR Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
8,019 Posts
Discussion Starter #1
I've noticed when I stand on the loud peddle to go a bit fast from a standstill the car seems to pause for a second(ish) and then fire itself at the horizon.

Is this typical when not using the launch control?

I am doing it two footed and getting about 2000rpm before going.

My VBox shows the 0-10mph time as being quite slow.
0-60mph tonight in +6c and moist air was almost 4 seconds dead, but the 0-10 mph time is about 1.2 seconds, which seems a bit high to me.

Needless to say, once it's rolling it goes like the clappers. 10-60mph is less than 3 seconds.
 

·
Registered
Joined
·
930 Posts
A time you REALLY notice it is when you need to make the jump to light speed to pull out onto a busy roundabout, that delay seems like forever!
 

·
Registered
Joined
·
2,507 Posts
i have a COBB with a Ben Linney map and this has helped a lot. hardly any delay now.

also, i always select a gear early as it is the transmission that takes the time to engage
 

·
Registered
Joined
·
737 Posts
I've noticed when I stand on the loud peddle to go a bit fast from a standstill the car seems to pause for a second(ish) and then fire itself at the horizon.

Is this typical when not using the launch control?

I am doing it two footed and getting about 2000rpm before going.

My VBox shows the 0-10mph time as being quite slow.
0-60mph tonight in +6c and moist air was almost 4 seconds dead, but the 0-10 mph time is about 1.2 seconds, which seems a bit high to me.

Needless to say, once it's rolling it goes like the clappers. 10-60mph is less than 3 seconds.
Is it modded or not, mine with a GTC tune, will easily record 3.4 on Vbox without any revs to start with. Would be faster using launch control, but too slippery at the moment.
 

·
Premium Member
Joined
·
8,019 Posts
Discussion Starter #8
Is it modded or not, mine with a GTC tune, will easily record 3.4 on Vbox without any revs to start with. Would be faster using launch control, but too slippery at the moment.
Yes, it is modded.
But I think lowish temps and air/road surface being a bit damp didn't help.

I'll have to try a few different ways of getting going and see how it compares.
 

·
Premium Member
Joined
·
5,040 Posts
I've noticed when I stand on the loud peddle to go a bit fast from a standstill the car seems to pause for a second(ish) and then fire itself at the horizon.

Is this typical when not using the launch control?

I am doing it two footed and getting about 2000rpm before going.


My VBox shows the 0-10mph time as being quite slow.
0-60mph tonight in +6c and moist air was almost 4 seconds dead, but the 0-10 mph time is about 1.2 seconds, which seems a bit high to me.

Needless to say, once it's rolling it goes like the clappers. 10-60mph is less than 3 seconds.
NEVER press the brake and accelerator without launch control (which is both brake and accelerator at 100% on the MFD). You are slipping the clutches and they don't like it! Do it more than once and you'll get a clutch overheat warning. Do it regularly and I'm pretty sure you'll need new clutches. The gearbox was not designed to do this.

So either just floor it from rest (not touching the brake) or if you're going for the best possible launch, engage LC. Having said that, before Cobb learned how to remap the TCM and improve launch control, my car did some of its best times just by flooring it, as the stock LC2 is temperamental at best, and just darned slow at worst.
 

·
Premium Member
Joined
·
8,019 Posts
Discussion Starter #11
Not had a warning, so looks like I've not done it too much (3 times in 2000 miles).
Fortunately it's been for a short time, thanks for the advice David.
Not seen this mentioned on the forum before.
 

·
Registered
Joined
·
81 Posts
go full decat! got all 4 cats taken out of mine and the turbos come on song almost instantly, cant quite believe the difference its made, changing my downpipes is the best mod ive done to date :)
 

·
Registered
Joined
·
3,321 Posts
some delay in the gearbox (happens with mine also when trying to park). LC4 software should solve the problem.
 

·
Premium Member
Joined
·
8,828 Posts
yeah - it has to "think" about the gear it wants to engage and that delay can seem like forever sometimes, usually when you don't want to happen, but then when it does decide and hooks it all together - F'me it flies and usually eats the Porsche who was smiling for 10 nano seconds ago ! LOL
 
1 - 14 of 14 Posts
Top