GTR Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
537 Posts
Discussion Starter · #1 ·
Hi folks

Here are some pics of my GTR taken by Blackett photography




















cheers

Martyn
 

·
Registered
Joined
·
3,127 Posts
Martyn, pictures suggest car isn't squatting on launch. What were your 60ft's?

I also assume the 11.9sec in your avatar was a warm up time!

DaveG
 

·
Registered
Joined
·
537 Posts
Discussion Starter · #4 · (Edited)
the didn't squat much cus my ohlins are set stiff and no it wasn't a warm up as it was my first attempt at drag racing this car! 11.90 secs was a good time on the day for my car and it was a fair challenger for R35's as well so it can't be that bad! What time should I have run and why should the car squat? the video on here from Ludders shows my car launching and it looks pretty good to me and it was on stock road tyres with nothing taken out or adjusted on the day.

I had a great day with GTROC lads and that was all that mattered to me!

cheers

Martyn
 

·
Registered
Joined
·
3,127 Posts
I was joking Martyn! 11.9 is not bad at all for first attempt and in a car with a non-drag set up.

You set it soft at the back so when you launch the back 'squats' and gives maximum weight transfer to rear to drive the car forward hard with minimal wheelspin.

Your potential time is impossible to say without knowing the sort of power you are making, tyres you run (toyo's?) and so on.

Your 60ft is a good guide. Take one tenth off your 60 and your quarter will be three tenths quicker (roughly). Hence my 60ft question.

You are also absolutely right, it is all about enjoying yourself. Preferably without breaking anything! Apart from your PB.
 

·
Premium Member
Joined
·
3,996 Posts
Sorry to be a pooper but pictures should be posted in the gallery please.


.
 

·
Premium Member
Joined
·
3,996 Posts
Nice car, is it the one with lots of red in the engine bay?
Yes it is. Were you at Santa Pod? Why didn't you say hello??


.
 

·
Registered
Joined
·
537 Posts
Discussion Starter · #10 ·
sorry mate didn't know where to put them tbh

will post them here in future

cheers

Martyn
 

·
Registered
Joined
·
537 Posts
Discussion Starter · #11 ·
yep it is the one with the red in the bay etc









In full trim as it was on hte drag strip as I like to run the car as I use it on the road lol

cheers

Martyn
 

·
Registered
Joined
·
3,517 Posts
Very nice mate....
 

·
Registered
Joined
·
4,222 Posts
Yes it is. Were you at Santa Pod? Why didn't you say hello??


.


No Jeff, I recognised it from one of his threads ages ago. If I was there I would have definately said hello, but unfortunately I'm stuck at the South Coast for a few days and can't leave the area :)
 

·
Registered
Joined
·
537 Posts
Discussion Starter · #16 · (Edited)
Santa Pod times etc

Re-entered times below \/ made them easier to read

cheers

Martyn
 

·
Registered
Joined
·
3,127 Posts
Based on those numbers I would guess your last 11.9 run had a marginally under the 2 second 60ft which is not bad given your car set up and tyres. You lost a bit post 1/8th compared to your third run (slightly slower gearchange?) but consistent. I guess you are running the standard 5 speed box which is hard to change really quick.

If you stuck some old shocks (temporarily) on the back (soggy and soft is good!) and suitable tyres your 60ft should come down to around the 1.7's which would give you a low 11.

DaveG
 

·
Registered
Joined
·
1,909 Posts
If you stuck some old shocks (temporarily) on the back (soggy and soft is good!) and suitable tyres your 60ft should come down to around the 1.7's which would give you a low 11.

DaveG
Just by setting the coilovers to their softest setting and some decent tyres with a lower pressure on the rear should see 1.6 0-60ft's I'd say, that's my set-up :)
 
1 - 20 of 28 Posts
Top