GTR Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 · (Edited)
Hi all and sorry for the long post i,m just trying to give as much info as possible.

Only had the R32 GTR a couple of days and i,m going through all its faults etc, This is my first RB26 engined car and i just dont want it to be a lemon!
From the begining:
I got the car knowing it has a misfire problem and hadnt been run for months:
Ive sorted that its just a coil pack (as usual) so i need to get a set
Please note that on the video the cars only running on 5 cylinders!

Other problems, i noticed the coolant expansion bottle was empty and the radiator needed water too (about 3 pints)!
So i was thinking maybe headgasket also it has a cheap after market radiator cap fitted which had some evidence of leakage around it.
So i decided to remove the radiator, flush it through, flush the coolant system refill with coolant/antifreeze also did the oil and filter at the same time.
No oil in the water and no water in the oil, no gunk on the radiator cap or oil filler cap ........ive refitted and so far so good, holds temp etc no problems.

Just to be on the safe side i did a compression test this morning
All spark plugs were good and not wet or oily
I got these results 1-150 2-148 3-150 4-150 5-150 6-130
So a little down on number 6 but i wouldnt have thought enough to worry about on a 20 year old car
Ive put about 10mls of oil down number 6 to try restore a little compression, spun it over, had a cuppa then refitted plugs and coils.

The car has 2 x apexi airfilters with what looks like 2 x Z32afm's (orange sticker) it also has 2 x apexi afc's fitted inside, ive got the manual but its all in japanese, would it be best to remove these afc's or whats the best setting for them?



The car seems to have a bit of white steam/smoke when running and it smells very rich , the video was taken just after refitting plugs with the oil in number 6 so some of it could be that however it did it before putting the oil down, as i said ive not been able to take the car for a good run so am i being paraniod? could it just be condensation?
It was coolish this morning with you just being able to see your breath in the air.
P.S sorry about the skip lol
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #4 ·
Oh bollox....just been reading how to do a correct compression test on the RB26!

Couple of things i didnt mention:
The engine was cold and i didnt unplug the cas
How will this have affected the results?
 

·
Registered
Joined
·
3,803 Posts
Not unplugging the CAS means it was firing fuel into the cylinders when turning over. I'd do it again 'properly' if I were you, although the cold results don't seem to be too bad (apart from number 6 being down).

Cold start enrichment will mean it runs richer when cold.
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #6 ·
Not unplugging the CAS means it was firing fuel into the cylinders when turning over. I'd do it again 'properly' if I were you, although the cold results don't seem to be too bad (apart from number 6 being down).
How will this have effected the results?
e.g with the engine hot would it have been higher with heat expansion?
 

·
Registered
Joined
·
15 Posts
my r32 did this before it melted a piston. I had only just imported it and got it on the road,it would foul a plug and run on 5 cyls, I had an auto sparky check it out but didnt find the cause till too late. was a problem with the boost controller not adjusting the fuel pressure or something wich caused it to run lean and melted a piston. A mate commented on seeing white exhaust when I passed him a week or so before it blew. not to worry tho as this gives me an excuse to buy an rb30 from rips which is cheaper than rebuilding the old 26.
 

·
Registered
Joined
·
3,803 Posts
doing it hot means all clearances are 'correct' (it's all expanded with the heat).
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #9 · (Edited)
my r32 did this before it melted a piston. I had only just imported it and got it on the road,it would foul a plug and run on 5 cyls, I had an auto sparky check it out but didnt find the cause till too late. was a problem with the boost controller not adjusting the fuel pressure or something wich caused it to run lean and melted a piston.
Its not the same thing mate! mine misfired on number 2 so i swapped the coil pack from 2 to 1 and then it misfired on number 1 so its the coil pack.


I,ve ordered a set of coil packs so all i can do is run it up to temp when they arrive i,m also thinking of using some Irontite ceramic block sealer
Has anyone used this? its got some great reviews and wouldnt cause any other problems if i use it and may cure the problem if its just a hairline crack!
I dont even know if it is a problem the white steam/smoke may well disapear when up to temp!
 

·
Registered
Joined
·
5,044 Posts
Do a leakdown test before you go pouring more stuff into your coolant system then required ;)
Mine smokes white a good few minutes aswell in the mornin' as does every car with an exhaust :thumbsup:
 
1 - 10 of 10 Posts
Top