GTR Forum banner

1 - 16 of 16 Posts

·
Banned
Joined
·
452 Posts
Discussion Starter #1
http://www.gtr.co.uk/forum/101162-r3...-big-grin.html

only bought this car few days ago. this morning it wouldnt start!!

the car turns over but wont fire up
no fuel going through but fuel pump tested fine
by passed to get the fuel pump to work- still wont start
have checked all fuses and fuel relay in the boot
have found fuel leak coming from one of the pipes under the bonnet

any ideas what else this could be...please help as i wont get much sleep until this is sorted. car was driving fine , i parked it up and tried to start next day but no go
 

·
Vendor
Joined
·
12,625 Posts
Fuel pump switching relay, it the steel unit that sits on the front of the fuse board in the boot? Or the fuse for this relay which is in the on the boot fuse board:)
 

·
Banned
Joined
·
452 Posts
Discussion Starter #6
maybe sort the fuel leak out under the bonnet first
yeh the fuel leak is going to be sorted obviously.

dave the silver little box you are talking about is not there? i know what you are talking about because ive checked my mates r33 gtr and he has one there.

any other ideas fellas?


matty: if it is the immobilser do you have any ideas to resolve this?
 

·
Banned
Joined
·
452 Posts
Discussion Starter #7 (Edited)
my apologies dave, i must be blind!!! that silver box is there !!! i will try to swap with my mates one to see if this resolves the issue. however the one question i have is..... we bypassed everything to get the fuel pump working and it was sending fuel to the engine but the car still woudnt start, could it still be the silver box thats faulty???
 

·
Banned
Joined
·
452 Posts
Discussion Starter #8
ok silver fuel relay in boot has been changed. still the same

checked the plugs and they are soaking wet, cleaned everything up and tried to start again, still wont start. checked the plugs again and they are soaking wet again!!!

PLEASE HELP, THIS IS DOING MY HEAD IN.

THANKS AGAIN
 

·
Banned
Joined
·
452 Posts
Discussion Starter #11
car is off too rising sun performance to be fixed, i have had enough of messing around in the cold and cutting my hands and getting nowhere.
 

·
Registered
Joined
·
1,144 Posts
if it's getting fuel but no fire, then I would guess CAS or associated loom (check with a timing light on the timing loop on the back of the engine). if it were coil-packs or coils, some would fire and some wouldn't. Might be something obscure like AFM's but both would have to fail at the same time etc.
 

·
Banned
Joined
·
452 Posts
Discussion Starter #15
yeh well relieved mate. its because they were a certain type of plug which doesnt fire well in freezing tempretures .
 
1 - 16 of 16 Posts
Top