GTR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
Hey all. Having problems with a friends GTR R32.
Car was imported from Japan, very quickly after little use it was clear to see it was using a lot of oil. No smoke, engine runs perfectly. After further inspection it was obvious the oil was mixing with the coolant.

Firstly we replaced the standard oil filter housing/oil cooler with filter relocation and front mounted oil cooler. Hoping the stock oil cooler could have been at fault, but the fault still remains.

Today I pulled the engine and removed the head hoping to see some obvious signs of headgasket failure. Found it did have a metal headgasket fitted. No obvious signs of a fault.

I shall send the head away to be pressure tested on Monday.

Has anyone had this issue before? Anything else I should be looking out for?

I can see myself doing all this work, new headgasket etc, to find it's still the same.

Any help will be greatly appreciated.

Thanks
Tom
 

·
Registered
Joined
·
3,610 Posts
Wait for the pressure test results to come back. I have a sneaky suspicion the head my be cracked

If it is, there's a mod that is done where the head's welded up and an external oil gallery is made on the back of the head
 

·
Premium Member
Joined
·
216 Posts
I had a similar situation with my old R33 GTR. It was the head gasket and the engine needed a complete rebuild. I hope you have better luck!
 

·
Registered
Joined
·
257 Posts
Discussion Starter #4
Wait for the pressure test results to come back. I have a sneaky suspicion the head my be cracked

If it is, there's a mod that is done where the head's welded up and an external oil gallery is made on the back of the head
Thanks, yea I'm hoping to find the fault before just rebuilding it. I'm worried if there's a small crack in the head that it may only be an issue when hot, therefore won't show on a pressure test.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #6
Just heard from the machine shop. Head passed a pressure test, so looks like the heads ok. Abit stumped now as to what to check next.
Any ideas?
Thanks
 
1 - 8 of 8 Posts
Top