GTR Forum banner

21 - 40 of 44 Posts

·
Registered
Joined
·
3,480 Posts
Buy an FC Datalogit. They are a couple hundred bucks. Let you Datalog and change parameters within the Power FC.

I think, now this is based on past knowledge, and never having seen this problem , but you might have an ECCS relay issue. If it loses its signal to stay closed, it will drop off for a second. Do you lose tach signal when it stutters ?
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #22
What is Tach Signal.. Sorry. Electronics is my weak point! On my car I aslo have a sudden throttle open/closed position I mentioned on another post. Basically when the throttle is depressed about 20mm and you are cruising in fifth so doing about 3150rpm if you lift off just 1mm the throttle appears to shut completely although your foot is still on it.. then if you push down again ever so slightly the power jolts back on.. I also noticed this seems to be the same rev range the stutter/miss happens? Someone mentioned the decel value could be set wrong in the FC? Is this something I can safely check via the commander and what am I looking for please? Have tried moving the TPS and it makes no difference so I have set it back at 0.4v as recommended.

Cheers
Lee
 

·
Registered
Joined
·
3,480 Posts
What is Tach Signal..ust 1mm the throttle appears to shut completely although your foot is still on it.. then if you push down again ever so slightly the power jolts back on.. I also noticed this seems to be the same rev range the stutter/miss happens? Someone mentioned the decel value could be set wrong in the FC?
Tach is tachometer signal.

Looking at the Power FC - FC Datalogit, and thinking about it, I can't think of where it uses decel TPS for anything. There is accel enrichment, and there is fuel cut on decel, but I dont think that number is accessible.

Maybe its a flat spot in the TPS sensor. Check and see what the voltage is under those conditions. Might drop out on you.
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #24
OK.. It was the fuel cut on decel I meant! Sorry if I got my words crossed.. so this is not accessible from the commander?

I will try and check if the voltage fluctuates on the TPS.. Just funny how it was fine before the FC and immediately afer it wasn't!?

Cheers
Lee
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #25
Here is a new twist.. Coming home today I had a new misfire at 4500rpm under moderate to heavy acceleration. Happened twice in about 10miles.. one pop/stutter then fine? Didn't notice anything else.. Max injector % was 76on the commander? is that ok? only 22 knock reading?

Idea please.. It's really annoying me now.. As long as it's all the same problem and not a new one as well!

Cheers
Lee
 

·
Registered
Joined
·
3,480 Posts
I'd also start to suspect the MAF/AFM at this point..though you do say it's proven good.
In 8 years dealing with GT-R's , I say no MAF is ever "proven" good. I have seen way too many read correctly, but the car just drop out all of a sudden. Or start running rich, or just act odd.

MAF's are funny things.
 

·
Registered
Joined
·
219 Posts
could it be the infamous turbo shuffle? i get the same thing at about 3k -4k rpm just as im about to come on boost it gets a big stutter but it continues checked maf voltage, checked boost pressure and checked knock...nothing pfc doesnt even registered it just happened
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #31
Guy's it has been a while.. I wondered if tere was any news on a cure?! What was the ECCS relay you mentioned before?? and loss of Tach signal.. Don't get it? When I spoke to my tuner last time about it and he cmae out in the car he said it is as if there is a total momentary loss of signal which would make sense as to hat you were saying.. Is this a part that can be easliy tested and or changed? or maybe just requires earthing??

Anyway.. I got a chance to pull the plugs the other week to see what they looke like.. all looked pretty healthy to me.. nice colour. While I was at it I clean the main engine earth connections and the ingnition pack earth and al the coil packs. gave it a good dose of WD40 too.. for the first week the car was definately better.. maybe missed 2-3 times and only faintly.. The next weekend I decided to put a big earth wire from the main earths on the top of the cylinder head back to the chassis and since then it has gone worse again.. misses at least once every time you drive it.. a couple of times it's happend twice in a 30min drive? It is such a pain! wil try taking the earth back off.. but it does seem to be that it is maybe related somehow? at leat it could be part of the problem?

Let me know if you have had any luck. Or something else I can try.. it's the only glitch in my whole car.. Oh and some possible noise from the diff or a wheel bearing! I have another post somewhere about that!

Lee
 

·
Registered
Joined
·
2,507 Posts
just to let you all know, i have tried changing everything including the MAFS with no joy.. it is defo the Power FC IMO, as it never misfired before it was fitted. therefore only solutions are:-
A) get rid -B) complain to manufacture -C) ask for software update or later version?.
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #33
Hmmm.. I would be inclined to agree that it is a PFC problem as mine was fine before fitting.. However someone made a point that the Standard ECU may have better tolerance to sensor glitches and filling in blanks etc where as the PFC wouldn't?? Not sure how true this is? Maybe a point worth considering? Have you changed the cam angle sensor?? what about coil packs?

do you get a spike in Knock readings when it misfires?? I have noticed my knock reading quite high about 35 when I get home.. Haven't spotted when it happens yet.. will try and pin point it later today.. Normally I keep the computer in the glove box. Normally knock maxs 25 if you push it. If you hit the rev limiter could that cause a knock spike?

Cheers
Lee
 

·
Registered
Joined
·
2,507 Posts
leeroy, hi. i have changed the coil packs to splitfires... no joy. i dont know about the technical issues with the standard ecu. my knowledge doesnt go that far. with regards to the spiking,,,, i dont believe i have seen any difference when the car misfires on the knock sensor. and i have monitored when it happens..... i belive it is a communication issue with the pfc and the mafs though as i have changed the mafs several times and sometimes it is better, sometimies worse. with my current mafs it is defo better as it only happens very randomly. before wit my old mafs it happened every time i drove the car.....
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #35
Interesting...

Mine is very random but happens most of the time when I drive the car..

Have resolderd the MAF's and cleaned them before i fitted the PFC and the car was running perfect!
I checked to see when the spike was occurring and it is not during the misfire.. when it misses the hand commander doesn't register anything I have spotted yet.. Might try driving with it in monitor mode to see if I can spot anything.. I happedn to be looking at it the exact moment it missed last night and saw nothing! from what I have seen so far it actually spikes on the over run when it pops and bangs? What is the max knock reading you normally get?

Lee
 

·
Registered
Joined
·
2,507 Posts
normal knock levels are around 12 -18 although occasionally it will show a spike of around 21 - 25.... there must be soeone out there that has a solution or explanation... it seems the specialists know about it. and we the drivers experience it...
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #37
I get knock levels of around 20 on an average drive. If I push it it will normally be mid to high 20's.. Last week it went into the 30's which hadn't happend before and slighly concerned me.. seems to have stopped now? Maybe it was some bad fuel or I picked up the wrong pump?!
I can't quite figure knock myself.. doesn't se to be that high revs automatically give high knock as when I was testing for it last week I was pulling some big ones in 3rd and 4th and knock was 20 or so.. I did notice that after pulling away hard in 1st I got a reading in the high 20's? then like I say it seems to get higher knock on the overrun when it pops and bangs?! I really need to mount my hand commander on the dash so I can monitor it better for a while!

The main reason for the post was the misfire which seems to have settled a bit too?! was real bad last week but today only got a faint stutter this morning!? It's a mystery!

Does anyone know about this mentioned earlier in the thread?

"I think, now this is based on past knowledge, and never having seen this problem , but you might have an ECCS relay issue. If it loses its signal to stay closed, it will drop off for a second. Do you lose tach signal when it stutters ?"

Cheers
Lee
 

·
Registered
Joined
·
3,480 Posts
Electricity is cool stuff. Difficult . The ECCS relay is what you hear click when you turn the ignition on. Its what you hear click when you turn the ignition off. Its the power for the engine.

If you have a problem with the signal to the ECCS relay, you will drop off for a second.

I asked before to Datalog when it happens, and have you done that yet ? I offer help, but you have to help me to help yourself.

You can ask everyone in the world with no real RB knowledge, but a few of us have fairly extensive knowledge, maybe you should just ask us.....
 

·
Registered
Joined
·
1,436 Posts
Discussion Starter #39
I was actually hoping you would reply! I have been busy with another project so not so much time to look at my gtr.. I need to know how I go about datalogging.. What I need and how much it will cost? Also surely if I ma having a power out for a second if i understand what you are saying then my radio, dials, lights ect would trip off for a sec? if the radio tripped off it takes a while to start up again so I woud notice easily? Does that make sense? or have I understood what you are saying wrong? I am in the USA later this week? maybe a good pace to buy datalog equipment cheap? Is there anything I could notice on the hand commander in maybe the sensor check mode? I happend to be looking at the monitor screen when is misfired the other day and didn't notice a thing?! have MAF's, Duty, RPM, and knock up?

Thank you
Lee
 

·
Registered
Joined
·
2 Posts
Partial Cure

My GTST also does this with original ECU.

This is a fuel delivery problem.

After months of adjusting my APEXi power fc I found that
a:] INCREASING the Injector timing & lag by overall 30% on map C using the hand commander, has almost eradicated the problem.
Still get the occasional miss but found this to be more to do with ambient temperature now than anything else.
b:] Fitting a more substantial inter cooler than those offered on EBay would almost certainly cure the problem.
c:] Fitting cc injectors and upping the fuel intake even more would also give you a cure.
However don't expect anything more than 12 to 15 MPG.
Cheers
Pete.
 
21 - 40 of 44 Posts
Top