GTR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
484 Posts
Discussion Starter #1
Still trying to work out what this is, When pushing hard through the gears, sometimes at around 5k it feels like a split second cut in power, first I thought I was dropping a gear but its not that. any ideas??

I,m running ecutek at stage 4 if that helps
 

·
Premium Member
Joined
·
1,327 Posts
Sounds like overboost cut. Some tuners will add this to save your engine or it may be part of the ecutek programming. Is it in high gears full throttle full load. I would put a call into who ever tuned / installed ecutek for peace of mind.
 

·
Premium Member
Joined
·
2,519 Posts
Sounds like the map needs a tweak
 

·
Premium Member
Joined
·
1,040 Posts
This is exactly what I experienced in my09 which was an SVM 650R!!! Never got to he bottom of it but it only came about after i changed from cobb to ecutek???!!!
 

·
Vendor
Joined
·
480 Posts
Hi Neil,
Please remember we've a new number at the shop here if you're trying to call!
01925 810879
Call in and I'll do a datalog to see if it's anything untoward and it's not just the traction control being a bit keen :)
Cheers!
 

·
Registered
Joined
·
302 Posts
It could be something simple like the spark plugs if the gap gets too big on them under high boost the spark gets blown out worth looking into how many miles the spark plugs have done!

Regards
Tim
 

·
Registered
Joined
·
484 Posts
Discussion Starter #10
Well AC run some checks and the other day and all seemed well, he tweeked the map a little, and did say it could be a plug, but as of yet not had chance to give it a good blast to see if its still doing it.
 

·
Registered
Joined
·
484 Posts
Discussion Starter #12
Yes! The map needed a tweek AC said it was something to do with the safety limiter set a bit low.
 

·
Registered
Joined
·
38 Posts
Always better to start with it too low than too high!! ;-)

Cheers Ricky
 
1 - 13 of 13 Posts
Top